Results 1 to 7 of 7
  1. #1

    Join Date
    Mar 2012
    Location
    Joplin, Missouri, United States
    Posts
    32

    300x engine died during fogging sc?

    i just recently purchased a few cans of kawasaki fogging oil and wanted to try it out today. i followed the manual and injected the fogging oil into the port under the front of the front seat. while idling on hose, engine started to run rough and died after i kept injecting fogging oil. but after restart the engine, it was fine... anyone know whats going on???


  2. #2
    Banned User
    Join Date
    Jan 2009
    Location
    LA/oc
    Posts
    3,911
    +1
    129
    Quote Originally Posted by hlcvd View Post
    i just recently purchased a few cans of kawasaki fogging oil and wanted to try it out today. i followed the manual and injected the fogging oil into the port under the front of the front seat. while idling on hose, engine started to run rough and died after i kept injecting fogging oil. but after restart the engine, it was fine... anyone know whats going on???
    Yea you used to much and choked out the engine. Do 5 secs max or if you hear it bog stop!!!! Never do it while on the hose ether to avoid catastrophe

  3. #3

    Join Date
    Mar 2012
    Location
    Joplin, Missouri, United States
    Posts
    32
    how can i do it not on hose? don't i need cooling?

  4. #4
    wotxxxsd's Avatar
    Join Date
    May 2012
    Location
    Orlando
    Posts
    3,928
    +1
    472
    You don't need cooling for a 5 second blast.

  5. #5
    Banned User
    Join Date
    Jan 2009
    Location
    LA/oc
    Posts
    3,911
    +1
    129
    Quote Originally Posted by hlcvd View Post
    how can i do it not on hose? don't i need cooling?
    You can idle the ski for up to 15 sec without water with out worry.

  6. #6

    Join Date
    Aug 2011
    Location
    Australia Melbourne
    Posts
    839
    +1
    137
    Quote Originally Posted by hlcvd View Post
    i just recently purchased a few cans of kawasaki fogging oil and wanted to try it out today. i followed the manual and injected the fogging oil into the port under the front of the front seat. while idling on hose, engine started to run rough and died after i kept injecting fogging oil. but after restart the engine, it was fine... anyone know whats going on???

    The fogging oil enters combustion chamber hence rough idle and if you over spay will stall engine. When/if your winterize ski i do spay till engine starts to stall or stalls.

  7. #7

    Join Date
    Mar 2012
    Location
    Joplin, Missouri, United States
    Posts
    32
    ok thanks for the info!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1200 ltd d-plate installed - engine dies
    By THC24 in forum Yamaha PWC Performance (2-stroke)
    Replies: 12
    Last Post: 07-10-2008, 08:22 PM
  2. 155HP Engine compare to 185HP SC internal component
    By cckeong in forum 4-Tec Performance
    Replies: 0
    Last Post: 05-10-2008, 11:06 PM
  3. 03GTX SC Engine die off
    By cckeong in forum 4-Tec Performance
    Replies: 4
    Last Post: 05-07-2008, 09:48 PM
  4. Hard left hand turn problem. Engine dies out.
    By fussy1 in forum Kawasaki PWC Performance (4-stroke)
    Replies: 7
    Last Post: 10-15-2007, 10:06 PM
  5. Seadoo Intermittent Engine Dies
    By jetskigreg in forum Sea Doo Open Discussion
    Replies: 0
    Last Post: 08-22-2007, 04:57 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •