Results 1 to 3 of 3
  1. #1

    Join Date
    Sep 2006
    Location
    Houston Texas
    Posts
    364
    +1
    10

    99 ZXI 1100 slow off the hole shot ,new impeller ??

    Have a 99 ZXI 1100 , runs great , but from a dead stop , takes about 2 seconds before the boat will take off, motor revs to 8000 rpm . Measured the prop to pump clearance , can slide a 6.6mm feeler gauge between them . So I guessing impeller ? thinking of getting a SBT rebuilt ( 59.00) . Anything else I should replace ?


  2. #2
    steve45's Avatar
    Join Date
    Feb 2008
    Location
    Texas
    Posts
    5,014
    +1
    285
    6.6 mm clearance???

    Yea, that's a problem. It should be about 1/10 that.

  3. #3

    Join Date
    Sep 2006
    Location
    Houston Texas
    Posts
    364
    +1
    10
    Steve,
    Would the SBT be a good choice ? 59.00 for a rebuilt one

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. View from the hole shot
    By Rocketman in forum Yamaha PWC Performance (4-stroke)
    Replies: 2
    Last Post: 12-17-2010, 04:11 AM
  2. Torque specs on a 99 zxi 1100
    By Kaw1100 in forum Kawasaki PWC Performance (2-stroke)
    Replies: 1
    Last Post: 06-27-2010, 11:31 AM
  3. missing on the hole shot/before plane
    By sebas54 in forum Polaris How To & FAQs
    Replies: 10
    Last Post: 05-21-2009, 07:11 PM
  4. slow out the hole
    By BoostedH23a1 in forum 4-Tec Performance
    Replies: 5
    Last Post: 07-16-2006, 08:03 PM
  5. What would cause the hole shot to decrease?
    By Ed in forum Sea Doo Open Discussion
    Replies: 8
    Last Post: 06-30-2005, 05:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •