Results 1 to 5 of 5
  1. #1
    mikeGermany's Avatar
    Join Date
    Dec 2010
    Location
    Bonn/Germany
    Posts
    25

    Rocker Arm Broke!!!!!!!!!!!!!!Please Help!!!!!!!!!!!!!!!

    Hello

    We have here a lot of Problems.
    After we change the Head Gasket we try to Start the Engine.The Engine turns over but very very slowly.I plug my Candoo Systemin read all Fault and it wrote P0344 "Camshaft Sensor no Signal"
    I was a bit confused about it because the Sound from the Starter and Engine was wrong not the typical Rotax Sound .

    We took the Valve Cover of and find that all Rocker Arms from the Intake Valves were broke but why and why only the Intake Valves??
    We use the Crank and Camshaft looking Tool from Rotax!
    We checked the Timing again and everything is fine!!!
    All Intake Valves are free and in Workable Condition!?!


    Many Thanks for you Help!!!

    Michael


  2. #2
    Quote Originally Posted by mikeGermany View Post
    Hello

    We have here a lot of Problems.
    After we change the Head Gasket we try to Start the Engine.The Engine turns over but very very slowly.I plug my Candoo Systemin read all Fault and it wrote P0344 "Camshaft Sensor no Signal"
    I was a bit confused about it because the Sound from the Starter and Engine was wrong not the typical Rotax Sound .

    We took the Valve Cover of and find that all Rocker Arms from the Intake Valves were broke but why and why only the Intake Valves??
    We use the Crank and Camshaft looking Tool from Rotax!
    We checked the Timing again and everything is fine!!!
    All Intake Valves are free and in Workable Condition!?!


    Many Thanks for you Help!!!

    Michael
    The only way to break the rocker arms is incorrectly timed motor, the valves interfered with the pistons and broke the rockers.

  3. #3
    If i knew,...I wouldn't ask sea-one's Avatar
    Join Date
    Aug 2009
    Location
    Dallas/Waxahachie
    Posts
    2,340
    +1
    109
    ooooh that's no good. would the valves be damaged now!

  4. #4
    Duke's Avatar
    Join Date
    Jul 2006
    Location
    Florida
    Posts
    10,004
    +1
    406
    My guess would be that the camshaft tool was not all the way down in the hole and engaging with the cam slot or crank locator was not all the way in.

    The camshaft sensor error is telling you the cam is not in synk with crank. The camshaft tool will drop 53mm if engaged with cam and the crank tool will go in 59mm if engaged with crank. Double check that both of thes are fully in.

  5. #5
    Duke's Avatar
    Join Date
    Jul 2006
    Location
    Florida
    Posts
    10,004
    +1
    406
    Quote Originally Posted by sea-one View Post
    ooooh that's no good. would the valves be damaged now!
    They could all be bent. Would need to remove head and check.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Rocker Arm Broke Help
    By pedro15 in forum 4-Tec Performance
    Replies: 25
    Last Post: 07-19-2015, 05:04 PM
  2. New intake rocker arm broke
    By SLASHER in forum 4-Tec Performance
    Replies: 23
    Last Post: 01-05-2013, 08:47 AM
  3. 2011 rxt- 260 variable trim BROKE! Please help!
    By Widowmaker in forum 4-Tec Performance
    Replies: 5
    Last Post: 07-10-2011, 10:32 PM
  4. XLL1200 Broke!! Please Help -
    By kaarona1 in forum Yamaha PWC Performance (2-stroke)
    Replies: 96
    Last Post: 06-07-2009, 01:42 PM
  5. PLEASE HELP MUSIC DOWNLOADING
    By CRAZEDRXP in forum Sea Doo Open Discussion
    Replies: 11
    Last Post: 07-05-2005, 09:28 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •