Results 1 to 2 of 2
  1. #1

    Join Date
    Jul 2012
    Location
    Fort Walton Beach, Florida, United States
    Posts
    5

    GP1200 Charging system

    So it seems I have something amiss in the charging system. Ski's Voltage off is 12.52 which is fine. Running either at idle or @ WOT is only 12.71.
    Whats a good way to go about going through checking the charging system out? Battery is good, less than 1mo Old. Connections are all clean, even the ones at the starter.


  2. #2
    Yamaha artisan Cutlass's Avatar
    Join Date
    Oct 2010
    Location
    Madison, WI, USA
    Posts
    2,500
    +1
    55
    There is a resistance test in the service manual for the stator. you want to test the "lighting" coil resistance.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. charging system blues!
    By 1fastrat in forum 2-Stroke Performance
    Replies: 4
    Last Post: 07-28-2007, 05:58 PM
  2. Charging System failing??
    By tomgtv in forum 2-Stroke Performance
    Replies: 4
    Last Post: 11-14-2006, 08:16 PM
  3. Charging system....?
    By GeoRXT in forum Sea Doo Open Discussion
    Replies: 6
    Last Post: 05-21-2006, 10:20 AM
  4. Charging system question?
    By great lakes gpr 1200 in forum Yamaha PWC Performance (2-stroke)
    Replies: 3
    Last Post: 05-19-2006, 11:39 PM
  5. ??? How to check my charging system??
    By jitees in forum 4-Tec Performance
    Replies: 2
    Last Post: 03-31-2006, 01:56 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •