Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 28
  1. #1
    2006 RXP for sale
    Join Date
    May 2007
    Posts
    36

    What caused this engine damage

    New motor, rebuilt carbs, 32:1 premix. Ran perfect all day, did plug chop and they were a lighter brown. About
    4 hours went by and the motor shut off while cruising at 4500-5000rpm. I knew it was bad, possibly a light lean seizure. I had no choice but to ride back to the boat ramp which is about 20 minutes and I was running about 40mph.

    Got home, took head off and found a damaged mag cylinder and piston. Head was also chewed up on that side. Rear cylinder looks almost rich by the piston wash, but I'm no expert.

    Pto:




    Mag:




    Motor still ran good before I took the head off.


  2. #2
    2006 RXP for sale
    Join Date
    May 2007
    Posts
    36
    What would be the best and/or cheapest way to fix this? I plan on redoing the carbs AGAIN and using the bill o jet kit and f/a's

  3. #3
    If i knew,...I wouldn't ask sea-one's Avatar
    Join Date
    Aug 2009
    Location
    Dallas/Waxahachie
    Posts
    2,340
    +1
    109
    your at 32:1 and it super dry to me, i think its in the carb imo,....

  4. #4
    2006 RXP for sale
    Join Date
    May 2007
    Posts
    36
    Quote Originally Posted by sea-one View Post
    your at 32:1 and it super dry to me, i think its in the carb imo,....
    Ya at 32:1 premix, at the end of break in.

  5. #5
    surferd15's Avatar
    Join Date
    Jun 2007
    Location
    Fort Lauderdale, FL
    Posts
    1,142
    +1
    83
    Is that rust spots near the top of the cylinders? You might have water intrusion.

  6. #6
    2006 RXP for sale
    Join Date
    May 2007
    Posts
    36
    Quote Originally Posted by surferd15 View Post
    Is that rust spots near the top of the cylinders? You might have water intrusion.
    Yes, I think it might be from not fogging it after, water from the pipe evaporating into the cylinders. I guess a leak is possible tho.

  7. #7
    surferd15's Avatar
    Join Date
    Jun 2007
    Location
    Fort Lauderdale, FL
    Posts
    1,142
    +1
    83
    Hmm how often you ride and fresh or salt?

  8. #8
    2006 RXP for sale
    Join Date
    May 2007
    Posts
    36
    Quote Originally Posted by surferd15 View Post
    Hmm how often you ride and fresh or salt?

    Only fresh water. This top end has maybe 3-4 hours on it. The bottom end has maybe 1 additional hour because the last top end only lasted an hour. After the first one went I redid the entire fuel system from carbs to selector, lines, etc. It ran great an still ran great when I got back to the trailer, I took the raves out to see if it was ok since it cut off on me. I found this.

    The scoring in the front cylinder feels pretty deep, I wonder if it can be fixed. I just payed for new sleeves since the sbt motor i got was bored so many times. I will not buy from sbt again. Their motor failed in 1 hour during easy break in and they wouldn't replace it.

    Ive spent over $8k dollars on this ski in the past 2 years since I bought it and have ridden it the 4 hours on this motor plus 1 hour on the previous sbt. And 5 minutes on the original motor when I bought it from the PO.

    I don't know if I'll be buying another.

  9. #9
    surferd15's Avatar
    Join Date
    Jun 2007
    Location
    Fort Lauderdale, FL
    Posts
    1,142
    +1
    83
    Also what ski is this? I would clean those cylinders up, there should be no rust in there. I would also replace your head seals and orings, check for any cracks or marks around the top of the cylinders. You said you just redid the top end? Was there rust before?

  10. #10
    2006 RXP for sale
    Join Date
    May 2007
    Posts
    36
    Quote Originally Posted by surferd15 View Post
    Also what ski is this? I would clean those cylinders up, there should be no rust in there. I would also replace your head seals and orings, check for any cracks or marks around the top of the cylinders. You said you just redid the top end? Was there rust before?
    No rust before. It's a 99 XP. I will be replacing that if I decide to buy another top end. I might just sell it.

Page 1 of 3 1 2 3 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. What caused this engine to seize
    By 0macman0 in forum Yamaha Old School Skis
    Replies: 3
    Last Post: 06-12-2014, 01:57 PM
  2. Lets play a game: What caused this piston damage?
    By burtonrider10022 in forum Polaris Open Discussion
    Replies: 13
    Last Post: 07-07-2013, 08:41 AM
  3. 99 GSX LTD What caused this damage
    By steelroe in forum 2-Stroke Performance
    Replies: 10
    Last Post: 07-19-2010, 08:36 AM
  4. What caused this Piston Damage - Ultra 150
    By hotshotbz in forum Kawasaki PWC Performance (2-stroke)
    Replies: 14
    Last Post: 01-27-2010, 04:26 PM
  5. ? What caused this damage
    By thrasher63 in forum Yamaha PWC Performance (2-stroke)
    Replies: 2
    Last Post: 07-21-2007, 04:27 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •