Results 1 to 10 of 10
  1. #1

    1999 xl1200 ltd... starter spins but doesn't turn the engine over?

    I can hear the starter spinning, but the engine doesn't turn over. A little research tells me it could be the "Bendix"?? Never heard of such a part, but anyways, does this sound like the symptoms I would get from that part failing? I tried a different battery, same thing... just sounds like the starter is spinning real fast, just not engaging or whatever happens that makes it turn the flywheel. If I do need to replace it, can I do it without pulling the entire engine, i.e. , maybe take off the hood and get at it that way? Any advice would be much appreciated!!


  2. #2
    THE PLATE MAN JIM'S PERFORMANCE's Avatar
    Join Date
    Nov 2005
    Posts
    6,194
    +1
    535
    Quote Originally Posted by toddnbrown View Post
    I can hear the starter spinning, but the engine doesn't turn over. A little research tells me it could be the "Bendix"?? Never heard of such a part, but anyways, does this sound like the symptoms I would get from that part failing? I tried a different battery, same thing... just sounds like the starter is spinning real fast, just not engaging or whatever happens that makes it turn the flywheel. If I do need to replace it, can I do it without pulling the entire engine, i.e. , maybe take off the hood and get at it that way? Any advice would be much appreciated!!
    bad bendix, It can be changed in the ski motor does not need to come out.

  3. #3
    Well that's good news at least. Do you know if the bendix is behind the flywheel on this model, or can I do it without pulling the flywheel?

  4. #4
    lukejaeger1's Avatar
    Join Date
    Jul 2011
    Location
    Iowa
    Posts
    181
    +1
    1
    I think you will have to pull the flywheel. It's not impossible but it's not much fun either. You have to remove most of the exhaust, two front motor mount bolts and raise the motor up to remove stator cover, and then try to get the flywheel off. When you put it back together you may have to re-aline the motor. If you like working on something you can't see this is the perfect project for you.

  5. #5
    lukejaeger1's Avatar
    Join Date
    Jul 2011
    Location
    Iowa
    Posts
    181
    +1
    1
    If it turns out you need a bendix I have a couple good cheap used ones.

  6. #6
    Yeah I Pm you about the bendix... Seems like it would almost be easier to remove the hood assembly, maybe somehow push the fuel tank forward some, and go at it like that, without removing the exhaust. Has anyone tried it that way, or is there any reason that wouldnt work?

  7. #7
    A child of five would understand this. Go get one. pierowman's Avatar
    Join Date
    Sep 2011
    Location
    Seattle, WA
    Posts
    280
    +1
    7
    i had to replace the one on my gp1200r and it did not need the fly wheel to be pulled. I also had the same symptoms.

  8. #8

    Join Date
    Aug 2006
    Location
    Indiana
    Posts
    1,274
    +1
    81
    You do not have to pull the flywheel on the XLL. One thing to be sure and check, I just ran across this today: A superJet with the same symptoms. A new bendix did not fix it for the guy, what I found was the little spring in the front cover was broken in 3 pieces and the washers were missing. This allowed the whole bendix to move forward enough that the starter gear did not engage the bendix outer gear. Weird huh?

  9. #9
    A child of five would understand this. Go get one. pierowman's Avatar
    Join Date
    Sep 2011
    Location
    Seattle, WA
    Posts
    280
    +1
    7
    yea i replaced those at the same time. You always want to look for the issue not just assume. In my case the gears on the bendix were clearly damaged.

  10. #10
    2012 and now reopening in 2017 wwooooooo this is awesome! Well anyways, I have the same problem and can't seem to find a DIY on removing the bandix. Do I have to remove the flywheel. I have heard I don't have to but then I heard I did. I just bought another bend i and ready to change this thing out... DIY?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. tighten coupling on a 1999 xl1200 ltd w/PV's
    By tie_one_on in forum Yamaha How To & FAQs
    Replies: 7
    Last Post: 07-30-2011, 12:13 PM
  2. Steering Issue--1999 XL1200 ltd
    By rollingtide1 in forum Yamaha Old School Skis
    Replies: 1
    Last Post: 08-28-2010, 01:12 PM
  3. Starter spins, but won't turn motor over
    By macio in forum Yamaha How To & FAQs
    Replies: 0
    Last Post: 05-29-2010, 09:10 PM
  4. Starter spins but won't engage
    By Squirtcha? in forum Kawasaki PWC Performance (2-stroke)
    Replies: 4
    Last Post: 08-31-2009, 06:34 PM
  5. 97 SLT700 Starter Spinning but doesn't engage
    By bradleyj00 in forum Polaris How To & FAQs
    Replies: 17
    Last Post: 09-25-2007, 07:12 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •