Results 1 to 10 of 10
  1. #1

    Join Date
    Jul 2012
    Location
    Knoxville (Corryton), TN
    Posts
    204
    +1
    10

    Help With Hesitation When Accelerating????

    Hey guys, I am new to this and learning so help me out. I have a 2000 1200 XL Ltd. It runs unbelievable!!!! Complete brand new engine and bought ski from A Yamaha mechanic. I have 1 tank of break-in, and 2 hours of riding on it after that. Engine is dialed and runs perfect! However, I do have a little problem. When I mash the throttle it is really crisp and the nose comes out great! It is not tuning or jetting of the carb. Right before the nose begins to settle the prop will spin, almost like a clutch on a car slipping. It does when I really hammer it from a dead stop and the nose is up in the air. It almost feels like it shoots out of the water enough to where the intake grate is no longer in the water and the prop will increase RPM and spin, but once it settles back in the water it grabs and accelerates hard. Is this cavitation everyone talks about. Feels like the pump runs out of water and RPM's increase, but then accelerates hard once fed enough water?

    Any help would really help a mechanically advanced newbie???

    I do have Worx Sponsons, R&D Intake Grate, Ride Plate, and pump plug kit on the way to the house right now if this will help????


  2. #2
    lukejaeger1's Avatar
    Join Date
    Jul 2011
    Location
    Iowa
    Posts
    181
    +1
    1
    Sounds like you have it figured out already, maybe check your prop clearence.

  3. #3

    Join Date
    Jul 2012
    Location
    Knoxville (Corryton), TN
    Posts
    204
    +1
    10
    Ok, I thought that was it just from reading on here, but this being my first ski I am not 100% sure what cavitation feels like. What should clearance be, how to check since I will have it all part in a few days anyways.

  4. #4
    silvercrxsir's Avatar
    Join Date
    Sep 2011
    Location
    ocala,fl
    Posts
    334
    +1
    8
    You should throw a solas prop in it while your down there,that will help out a lot

  5. #5
    Yamaha artisan Cutlass's Avatar
    Join Date
    Oct 2010
    Location
    Madison, WI, USA
    Posts
    2,500
    +1
    55
    My GP manual says .024" is the high end limit but it should be less then .015". You check with a feeler gauge between the blades and the wear ring.

  6. #6

    Join Date
    Jul 2012
    Location
    Knoxville (Corryton), TN
    Posts
    204
    +1
    10
    Quote Originally Posted by silvercrxsir View Post
    You should throw a solas prop in it while your down there,that will help out a lot
    What prop would be best. Engine is stock besides d-plate and chip. I am mostly a cruiser so I want a stable and comnfortable ski, but mess around from time to time. What is a nice prop that will not bog down the engine and help with overall performance?

  7. #7
    silvercrxsir's Avatar
    Join Date
    Sep 2011
    Location
    ocala,fl
    Posts
    334
    +1
    8
    I looked in a catalog I had laying around and for a 00 xlt1200 for the stock replacement they recommend a concord 12/18 if I got the yr and model right.the prop might add a little speed,but it will def hook up a lot better when you hit the throttle.that could be part of your problem too,with my stock prop if I would nail it from a dead stop it almost seemed like it was just spinning the hell out of the prop while it was hitting the rev limiter and it would take a sec for the ski to go,kinda like a car spinning its tires til it finally hooks up and goes.

  8. #8
    silvercrxsir's Avatar
    Join Date
    Sep 2011
    Location
    ocala,fl
    Posts
    334
    +1
    8
    Another cool thing about the Solas impellars is if after a while you decide you want more speed or if you want more get up and go or just want more low end power for pulling a tube or skier you can send it out to impros and have it repitched

  9. #9

    Join Date
    Jul 2012
    Location
    Knoxville (Corryton), TN
    Posts
    204
    +1
    10
    All right thanks for the help and that is similar to what mine is doing. Starts hard and jumps out of the water, then the prop spins, it settles and catches and accelerates hard! I will put that on the list too!

  10. #10
    Yamaha artisan Cutlass's Avatar
    Join Date
    Oct 2010
    Location
    Madison, WI, USA
    Posts
    2,500
    +1
    55
    I think the PPK and scoop [email protected] intake grate will help a bunch, as long as your impeller clearance is nice and tight as it is.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help With XL800 not accelerating
    By redbarron in forum Yamaha PWC Performance (2-stroke)
    Replies: 6
    Last Post: 07-11-2012, 11:58 PM
  2. need help with some accelerator issues.
    By davidosmith in forum Yamaha PWC Performance (2-stroke)
    Replies: 2
    Last Post: 06-24-2011, 12:47 PM
  3. help with the ski. not wanting to start when hot and odd idle
    By fivespeedsteed in forum Yamaha PWC Performance (2-stroke)
    Replies: 7
    Last Post: 07-24-2010, 09:40 PM
  4. Help with carb adjustments: Hesitating out of the hole
    By bgaidan in forum Polaris Open Discussion
    Replies: 22
    Last Post: 04-14-2010, 05:16 AM
  5. help with acceleration
    By rundo's 900zxi in forum Kawasaki PWC Performance (4-stroke)
    Replies: 5
    Last Post: 06-22-2007, 11:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •