Results 1 to 4 of 4
  1. #1
    64physhy's Avatar
    Join Date
    Aug 2010
    Location
    Weatherford, TX
    Posts
    1,725
    +1
    168

    Fuel changed color...is this normal?

    I have some gas in a 5 gallon can that I added octane booster to. After about a day and a half, it had turned dark. It almost looks like the color of mixed 2 stroke gas. It was outside in the sun. Is it normal for it to turn dark with octane booster added to it if it sits in the sun? Does it affect it in any way?


  2. #2
    Yamaha artisan Cutlass's Avatar
    Join Date
    Oct 2010
    Location
    Madison, WI, USA
    Posts
    2,500
    +1
    55
    Possiblly its normal depending on what the octane booster color is. My 2 stroke gas is blue or greenish because the oil I use is blue. Normal gas looks like a very light tan or golden color when you put it in a clear glass container and gets a darker gold/tan color as it ages and goes bad.

  3. #3
    64physhy's Avatar
    Join Date
    Aug 2010
    Location
    Weatherford, TX
    Posts
    1,725
    +1
    168
    It's in one of the somewhat clear fuel jugs for motorsports. I put it in on Friday and noticed the odd color on Sunday. It's been really hot (110) so I was thinking that might have something to do with it. The color was normal when I put it in the jug, and I didn't notice a color change when I added the octane boost, which is about the same color as normal gas. It's kind of a brownish color, as if used oil was added to it, but smells normal (not stale).

  4. #4
    Yamaha artisan Cutlass's Avatar
    Join Date
    Oct 2010
    Location
    Madison, WI, USA
    Posts
    2,500
    +1
    55
    Its probably ok but I probably wouldn't store it outside like that again, just in case its having an affect on the gas.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Is this normal???
    By Full_Throttle in forum Yamaha PWC Performance (2-stroke)
    Replies: 8
    Last Post: 03-11-2008, 12:57 AM
  2. is this normal?
    By 07vette in forum Yamaha PWC Performance (2-stroke)
    Replies: 3
    Last Post: 07-04-2007, 12:08 AM
  3. Is this normal?!?!
    By Titanese in forum 4-Tec Performance
    Replies: 21
    Last Post: 06-30-2007, 07:43 AM
  4. Is this normal?
    By WildBill9000 in forum 4-Tec Performance
    Replies: 2
    Last Post: 06-10-2006, 03:36 PM
  5. Is this normal???? Plug not connected....?
    By GeoRXT in forum 4-Tec Performance
    Replies: 6
    Last Post: 05-29-2006, 09:01 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •