Page 1 of 2 1 2 LastLast
Results 1 to 10 of 13
  1. #1

    Gp1300r high idle

    I have an 06 GP1300R that runs good but it is idling high. It idles around 2000rpm in the water and makes a wake in the no wake zone. Is there any way to adjust it on these? Also I am getting a check engine code 15. Is this the heat sensor on the cylinder or could it be one of the other ones in the exhaust as well?


  2. #2
    Banned User
    Join Date
    Aug 2011
    Posts
    5,049
    +1
    238
    It should have a remote idle adjustment screw like my 1200r. Check out the PDF version and blow it up. You will see it on the diagram

  3. #3
    lukejaeger1's Avatar
    Join Date
    Jul 2011
    Location
    Iowa
    Posts
    181
    +1
    1
    The 06 1300 is fuel injected and isn't the same as the 1200's are. No idle screw going to the carbs.

  4. #4
    Banned User
    Join Date
    Aug 2011
    Posts
    5,049
    +1
    238
    Never mind then!

  5. #5
    something messed up with the iac valve? otherwise i'm thinking something wrong driveline related so that there's less load? Does it run fine otherwise?

  6. #6
    silvercrxsir's Avatar
    Join Date
    Sep 2011
    Location
    ocala,fl
    Posts
    334
    +1
    8
    Maybe possibly a Vacuum leak

  7. #7
    A child of five would understand this. Go get one. pierowman's Avatar
    Join Date
    Sep 2011
    Location
    Seattle, WA
    Posts
    280
    +1
    7
    Was there any work done recently?

  8. #8
    It has a riva stage 1 kit. I just had the TPS sensor off and made sure it was mounted the same way it came off.

  9. #9
    Happily Self-Employed WFO's Avatar
    Join Date
    Nov 2005
    Location
    Houston, Texas
    Posts
    12,801
    +1
    450
    Quote Originally Posted by gregss1270 View Post
    It has a riva stage 1 kit. I just had the TPS sensor off and made sure it was mounted the same way it came off.
    no idle adjustment

    sounds like you need to re-set the TPS... should be .80-.81 at idle

  10. #10
    Do I adjust it with the yamaha software do the ones for sale on ebay work?

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Why the high idle??
    By addicted in forum 4-Tec Performance
    Replies: 22
    Last Post: 03-17-2008, 07:30 AM
  2. High Idle?
    By lafjax in forum Sea Doo Open Discussion
    Replies: 7
    Last Post: 10-30-2007, 08:26 PM
  3. Very High Idle SL 750
    By doogrich in forum Polaris Open Discussion
    Replies: 1
    Last Post: 07-14-2007, 05:16 PM
  4. HIgh Idle on 07' RXP???
    By NJRXP in forum 4-Tec Performance
    Replies: 6
    Last Post: 05-18-2007, 12:10 PM
  5. 04 rxp 'sensor' /high idle/trim gauge
    By cdooRXPxtrm in forum 4-Tec Performance
    Replies: 1
    Last Post: 07-17-2006, 09:54 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •