Page 1 of 4 1 2 3 ... LastLast
Results 1 to 10 of 31
  1. #1
    rhorne1053's Avatar
    Join Date
    Oct 2006
    Location
    Santee, S.C.
    Posts
    634

    Installing 300 exhaust filter in 250x

    OK guys what is the secret. I looked at it and said I can do this in about 15 to 20 minutes. Well 2 hours later I still don't have it done. IT WILL NOT GO IN. What is the procedure or trick to getting it in. Got it torn down and cannot get it to go back together with the filter. HELP.


  2. #2
    Quote Originally Posted by rhorne1053 View Post
    OK guys what is the secret. I looked at it and said I can do this in about 15 to 20 minutes. Well 2 hours later I still don't have it done. IT WILL NOT GO IN. What is the procedure or trick to getting it in. Got it torn down and cannot get it to go back together with the filter. HELP.
    I will get back on this subject in an about hour or two.
    I need to get on the road now...

  3. #3
    rhorne1053's Avatar
    Join Date
    Oct 2006
    Location
    Santee, S.C.
    Posts
    634
    Quote Originally Posted by meangreenman View Post
    I will get back on this subject in an about hour or two.
    I need to get on the road now...
    Thanks, wanted to get it going before Friday. Going to get my oldest grand son tomorrow for the weekend and he will want to ride.

  4. #4
    Banned User
    Join Date
    Jan 2009
    Location
    LA/oc
    Posts
    3,911
    +1
    129
    Quote Originally Posted by rhorne1053 View Post
    OK guys what is the secret. I looked at it and said I can do this in about 15 to 20 minutes. Well 2 hours later I still don't have it done. IT WILL NOT GO IN. What is the procedure or trick to getting it in. Got it torn down and cannot get it to go back together with the filter. HELP.
    What won't go in where ? Take pics if you need to. Basicly separate the front half and back half of the manifold back half goes into water box front half connect to motor separate the two. Install filter put back together. What point Re u at

  5. #5
    rhorne1053's Avatar
    Join Date
    Oct 2006
    Location
    Santee, S.C.
    Posts
    634
    Cannot get it to align back up. I have even disconnected the hose at the water box inlet. When I try to align back up it sits about 1/4 inch to high and I can't get it to go into exhaust manifold side. Kind of hard to explain, there is just not enough play to get it to go back together with the filter installed. I may just end up putting it back together with out installing the filter.

  6. #6
    the wotman likes boobs wotman's Avatar
    Join Date
    Mar 2009
    Location
    Australia
    Posts
    1,069
    +1
    48
    The water box needs to be slid back, to allow for the extra thickness of the filter.
    Maybe the hose needs pushing down further?

  7. #7
    rhorne1053's Avatar
    Join Date
    Oct 2006
    Location
    Santee, S.C.
    Posts
    634
    Quote Originally Posted by wot recession View Post
    The water box needs to be slid back, to allow for the extra thickness of the filter.
    Maybe the hose needs pushing down further?
    This is what it looks like to me. I did not see how to slide it back though. What do I have to do to move it back? The angle being off is what is keeping it from aligning. Click image for larger version. 

Name:	003.JPG 
Views:	107 
Size:	111.6 KB 
ID:	278471

  8. #8
    the wotman likes boobs wotman's Avatar
    Join Date
    Mar 2009
    Location
    Australia
    Posts
    1,069
    +1
    48
    It just looks like you need to undo the strap on the water box so you can slide it back.
    It should then come down.

  9. #9
    rhorne1053's Avatar
    Join Date
    Oct 2006
    Location
    Santee, S.C.
    Posts
    634
    Do I have to remove anything to get to the strap? Will the water box slide freely and how much play will it have. I think I probably need to slide it back a couple of inches.

  10. #10
    Banned User
    Join Date
    Jan 2009
    Location
    LA/oc
    Posts
    3,911
    +1
    129
    Loosen the hose clamps on the pipes going into the water box top and bottom. The filter does not affect the up and down only the gap when you put it together. Adjust the boots so you can line it all up.then push the water box back if need be to close the gap. You don't need to unstrap it it will push back

Page 1 of 4 1 2 3 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Ultra 250/260/300 Update for Ultra 310 Exhaust Filter Retaining pin by Nicjak
    By smokeysevin in forum Kawasaki Tech Tips and Info
    Replies: 4
    Last Post: 07-04-2017, 12:51 AM
  2. FS - Parts 4 Used Exhaust filters Ultra 300/310 for one price..
    By jetdave56 in forum Kawasaki Classifieds
    Replies: 0
    Last Post: 07-28-2016, 08:06 PM
  3. Removed the filter in mainifoild 300 rxt
    By Mrloseth in forum 4-Tec Performance
    Replies: 2
    Last Post: 07-05-2016, 04:36 AM
  4. Time for 300 exhaust filter
    By formula29 in forum Kawasaki How To & FAQs
    Replies: 14
    Last Post: 04-18-2016, 04:14 PM
  5. Replies: 1
    Last Post: 04-04-2016, 08:15 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •