Results 1 to 3 of 3

Thread: Wont start

  1. #1

    Join Date
    Dec 2007
    Location
    Yorktown, VA
    Posts
    267
    +1
    9

    Wont start

    I have a 04 rxp has vtec , et 137, i was riding and got to the dock turned off the ski one min. Later it would not start.it turns over,checked the plugs they were dry like no fuel got to them.what else could i look for


  2. #2
    boost junkie skidoochris's Avatar
    Join Date
    Mar 2012
    Location
    Davison, Mi
    Posts
    4,494
    +1
    476
    fuel pump psi?

  3. #3

    Join Date
    Dec 2007
    Location
    Yorktown, VA
    Posts
    267
    +1
    9
    i have found that the ecu is not sending the ground signal to the fuel pump.has anyone bypassed it and made a separate ground.i have another ecu i could get but it does not have vtec

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Seadoo RXP 0 ours wont start!
    By mickgrom in forum Sea Doo Open Discussion
    Replies: 12
    Last Post: 10-23-2006, 02:09 PM
  2. 4-tec -04 engine that won´t start
    By rxp/rxt in forum 4-Tec Performance
    Replies: 4
    Last Post: 08-15-2006, 09:43 AM
  3. Ski wont start--RXP
    By wakeborder556 in forum 4-Tec Performance
    Replies: 13
    Last Post: 07-30-2006, 07:53 PM
  4. it wont start (after hard landing)
    By rxpkid229 in forum Sea Doo Open Discussion
    Replies: 40
    Last Post: 06-12-2006, 11:12 AM
  5. RXP wont start
    By werdnash2002 in forum Sea Doo Open Discussion
    Replies: 6
    Last Post: 07-21-2005, 11:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •