Page 1 of 5 1 2 3 ... LastLast
Results 1 to 10 of 49
  1. #1
    caliburn's Avatar
    Join Date
    Aug 2012
    Location
    Sister lakes Mich
    Posts
    531
    +1
    12

    GP 1200 R questions

    just bought my first one, it has issues clanking and rattling noise, from the shaft I think, back of motor, there was an oil leak a line came off fixed that as I was putting a D plate and chip on, did a compression test wrong, did it with the exhalst off and all plugs out , it still read 104/105 have to do another comp. test, when I started it up today still rattling and noticed when I reve the motor the power valve does nothing except when I turn it off it cycles through open to close, is it saposed to open up when I reve the motor??? any help thanks.


  2. #2
    lukejaeger1's Avatar
    Join Date
    Jul 2011
    Location
    Iowa
    Posts
    181
    +1
    1
    How long was the oil line off? That cylinder may be where your ratteling is coming from.

  3. +1 by:


  4. #3
    silver93t's Avatar
    Join Date
    Jun 2012
    Location
    NJ
    Posts
    1,064
    +1
    49
    The steering linkage can rattle when the ski is ran out of the water.

  5. +1 by:


  6. #4
    caliburn's Avatar
    Join Date
    Aug 2012
    Location
    Sister lakes Mich
    Posts
    531
    +1
    12
    For a few hours it was ran I took it out and seemed to run fine but even in water she sounded like that when I took off the seat cover maybe not as bad in the water but still sounded like that, and I messed up yesterday I turned on the water firsrt befor starting it, had no idea the motor could fill with water like that for a few min befor starting it she started and I was just running it through it paces, now I have no idea if water got in the motor as I found this out I went pulled the plugs and did not see any in the piston they looked wet like oil wet, but still put some oil in each cylinder and sttarted to dry start it to lube the cylinder up, now when I start it like this and she is starting for like 10 sec I here no rattling only when I get her going does it have that sound and it is a off beat clanking no rythem to it, I am going to run it for awhile to day on the hose to make sure of eveythin let you guys know, THANK YOU FOR YOUR HELP.

  7. #5
    caliburn's Avatar
    Join Date
    Aug 2012
    Location
    Sister lakes Mich
    Posts
    531
    +1
    12
    Ok Ran the motor for 15 min she runs fin kicked it up to 6k rpm for a while, the noise sounds to be like the prop, sounds like a garbage disposal but on steroids, the power valves open at about 6K looking good other then the bad sound, I restore boats but dont know jack about jet skis if anyone ever needs help with body work with fiberglass i CAN BE OF HELP, GOING TO LET HER COOL AND DO A COMP, CHECK AGAIN.

  8. #6
    RIVERA RACING RIVERA RACING's Avatar
    Join Date
    Jan 2010
    Location
    New Jersey
    Posts
    1,579
    +1
    87
    maybe your prop is hiting the wear ring.....

  9. +1 by:


  10. #7
    caliburn's Avatar
    Join Date
    Aug 2012
    Location
    Sister lakes Mich
    Posts
    531
    +1
    12
    It is coming from that area, It does have a few dings on the prop and lookes like there is a chunk missing out of that ring about a half inch round it reminds me of salt water corrotion probobly sucked up a rock, did the compression test the right way and it is now 108/109 111/112 and 107/108 is this ok?

  11. #8
    Banned User
    Join Date
    Aug 2011
    Posts
    5,049
    +1
    238
    Take a set of feeler gauges and measure your clearance between prop and wear ring. This will tell you exactly if it needs replaced..... Your compression is within 10% which is good. A new prop I'll help holshot n top end

  12. +1 by:


  13. #9
    RIVERA RACING RIVERA RACING's Avatar
    Join Date
    Jan 2010
    Location
    New Jersey
    Posts
    1,579
    +1
    87
    Quote Originally Posted by caliburn View Post
    It is coming from that area, It does have a few dings on the prop and lookes like there is a chunk missing out of that ring about a half inch round it reminds me of salt water corrotion probobly sucked up a rock, did the compression test the right way and it is now 108/109 111/112 and 107/108 is this ok?
    if your prop is messed up repleace it and the wear ring to...

  14. +1 by:


  15. #10
    caliburn's Avatar
    Join Date
    Aug 2012
    Location
    Sister lakes Mich
    Posts
    531
    +1
    12
    Ok so if I replace the prop and ring, should I go ahead and replace the shaft bearing and buy one of those plate kits to for aticavitation??

Page 1 of 5 1 2 3 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. GP 1200 Millennium questions.
    By cudadave in forum Yamaha PWC Performance (2-stroke)
    Replies: 3
    Last Post: 07-22-2011, 04:12 PM
  2. GP 1200 compression question
    By seajm in forum Yamaha Old School Skis
    Replies: 8
    Last Post: 07-04-2009, 11:58 AM
  3. 1998 GP 1200 Guage Question
    By angelico in forum Yamaha How To & FAQs
    Replies: 3
    Last Post: 07-26-2007, 07:26 PM
  4. gp 1200 build question
    By carl sagan in forum Yamaha Old School Skis
    Replies: 19
    Last Post: 05-21-2007, 10:11 PM
  5. Gp 1200 Carbie Questions 99 model
    By murzwern in forum Yamaha Open Discussion
    Replies: 9
    Last Post: 01-17-2007, 08:11 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •