Results 1 to 7 of 7
  1. #1

    Ultra 150 wont turn over

    Hi Everybody,


    So i got the 2000 STX working like a charm now. However today at the lake i couldn't get the 2001 ultra 150 to start. Last night when i installed the new battery i got it to turn over in the garage. But today at the lake no such luck. I could hear the starter going (and making the starting noise) today but when i cranked it it wouldn't turn over. Any thoughts on whats going on?


    Also just out of curiosity does the 150 have a choke on it? And if it does where is it?


    Lol i promise if someone can answer this, this will be my last post for awhile =P


    Thank you everyone for your help!


    - Wind


  2. #2
    So just to update this a little bit i checked the lines running from the fuel and oil into the Carbs, and as far as i can tell there are no holes/leaks. The battery has power and the spark plugs are brand new as well. I read that these can be a very difficult to start, and to crank it for 5 seconds or so. I did and still nothing. Is it possible that the fuel is just not getting into the carb? Or is it something else? I mean since i got it to work in the garage the previous night i am assuming i am missing something small. Any help at all would be greatly appreciated. Thank you everybody!

  3. #3
    wastadkey's Avatar
    Join Date
    Aug 2012
    Location
    Annapolis, Maryland
    Posts
    30
    Quote Originally Posted by windwalker117 View Post
    So just to update this a little bit i checked the lines running from the fuel and oil into the Carbs, and as far as i can tell there are no holes/leaks. The battery has power and the spark plugs are brand new as well. I read that these can be a very difficult to start, and to crank it for 5 seconds or so. I did and still nothing. Is it possible that the fuel is just not getting into the carb? Or is it something else? I mean since i got it to work in the garage the previous night i am assuming i am missing something small. Any help at all would be greatly appreciated. Thank you everybody!
    I'm not familiar with that ski, but here are a few things to do.

    -Check spark first, you can buy an inline spark tester, or crank the ski with the plugs grounded to the head (This separates the problem into fuel problem or spark problem)
    -Also, it is handy to check compression of the cylinders (Tester can be purchased for $25 at auto store) this tells you the general condition of the top end...

    Once this is done, you can go from there...
    Hope that helps!

  4. #4
    Ok so another update here. Apparently from what i read online Ultra 150s can be a real pain to start. So today i tried the choke at 100% and did that for 5-10 seconds, then when i finally heard it ignite (for a few seconds) i turned it off and then put it at 1/2 choke and after trying for a few mins i FINALLY got a little life into the engine. Started it a third time with no choke. However when it finally kicked on and ignited it sounded like the engine was running really rough. Is this normal for a 150? I mean should it be idling pretty hard? I didn't want to keep it on too long obviously.....but i also don't want to take it out to the lake and wreck the engine lol.

    Any thoughts?

  5. #5
    steve45's Avatar
    Join Date
    Feb 2008
    Location
    Texas
    Posts
    5,014
    +1
    285
    Are you starting it on the trailer before you put it in the water? You should. It takes full choke when cold, and the book says to limit cranking to 15 seconds, then let it rest for a minute or two so the starter doesn't overheat.

    You might consider adding a primer for INSTANT starts. If you do, do NOT remove the chokes. They are REQUIRED for proper fuel metering on the Ultra 150 carbs.

  6. #6
    Hi Steve,

    yes i am starting it on the tralier. And ya it was cold when is started. I did the full choke a couple times until i got a small sound, then moved into 1/2 choke then down to no choke. I got it to start for a few seconds but it sounded really rough.....is that normal for a 150? I mean to idle rough like that? I only ask because i shut it off after like 2 seconds...didn't want to hurt the engine. I really hope its ok.....

  7. #7
    steve45's Avatar
    Join Date
    Feb 2008
    Location
    Texas
    Posts
    5,014
    +1
    285
    Yes, it may run rough when cold, and smoke like crazy, too. Keep the throttle open about 1/3 and crank it with full choke until it actually starts, then open the choke. You will probably have to play with the choke to keep it running the first few seconds until the fuel flow stabilizes.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Kawasaki ultra 150 not turning over
    By [email protected] in forum Kawasaki PWC Performance (2-stroke)
    Replies: 21
    Last Post: 03-29-2016, 10:46 AM
  2. MSX 150 wont turn over 4300 rpm?
    By fastlane in forum Polaris Open Discussion
    Replies: 3
    Last Post: 07-22-2015, 06:41 PM
  3. Wont turn over
    By PHISH in forum Yamaha How To & FAQs
    Replies: 6
    Last Post: 04-13-2008, 11:21 AM
  4. motor wont turn over with the spark plugs installed
    By gianni57 in forum Polaris How To & FAQs
    Replies: 8
    Last Post: 07-30-2007, 11:35 PM
  5. Virage TX wont turn over(2001)
    By pirate33 in forum Polaris How To & FAQs
    Replies: 38
    Last Post: 11-24-2006, 06:05 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •