Results 1 to 7 of 7
  1. #1

    Yamaha GP1300R flat spot. HELP!

    Hi Guys,

    I have a 2004 Yamaha GP1300R with 60 HRs on the clock.
    It has a D plate fitted and a straight through exhaust hose. These are the only mods.

    I am experiencing a flat spot / hesitation in the throttle response at all rev ranges. If i grab full throttle from idle, it hesitates/bogs for a second or two, then picks up and accelerates to a normal top speed. And if i am cruising at any constant RPM/Speed and pull the throttle in it will do the same flat spot / hesitation. This has only just started happening out of no-where, so i had the injectors cleaned and tested and they are said to be good. Also i have done a self diagnostic check when i am riding and i am getting "01" on the screen, meaning everything checks out ok.

    Any info would be appreciated as i am lost and getting frustrated.

    Cheers


  2. #2
    powerstroke specialist mikegp's Avatar
    Join Date
    Mar 2011
    Posts
    2,529
    +1
    190
    did you check the pv ? makes sure its opening and closing fast?

  3. #3
    Quote Originally Posted by mikegp View Post
    did you check the pv ? makes sure its opening and closing fast?

    Not while i was riding, no. But i have checked the movement out of the water, and it looks like it is fully opening and fully closing when it does its "self check" once the ski is turned off.

  4. #4
    powerstroke specialist mikegp's Avatar
    Join Date
    Mar 2011
    Posts
    2,529
    +1
    190
    Quote Originally Posted by JTI View Post
    Not while i was riding, no. But i have checked the movement out of the water, and it looks like it is fully opening and fully closing when it does its "self check" once the ski is turned off.
    when they do movement,do they do it fast? they supposed to cycle twice and real fast.
    and have a look while you ride.

  5. #5
    Quote Originally Posted by mikegp View Post
    when they do movement,do they do it fast? they supposed to cycle twice and real fast.
    and have a look while you ride.
    Yes, they cycle twice fast.

  6. #6
    Anyone else have any ideas on this issue?

  7. #7
    powerstroke specialist mikegp's Avatar
    Join Date
    Mar 2011
    Posts
    2,529
    +1
    190
    Quote Originally Posted by JTI View Post
    Anyone else have any ideas on this issue?
    its real hard to diagnose something like this over the web,you will need to have the yds hook to the ski.i could be you tps, but again it should have a code.touch the tps just to make sure its has not come loose. another thing,check the wiring where it connects to the main hardness and at the tps itself for corrosion.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Yamaha gp1300r HELP!!!
    By Colin52 in forum Yamaha PWC Performance (2-stroke)
    Replies: 3
    Last Post: 09-17-2012, 04:52 PM
  2. fixing flat spots on gp1300r
    By matt05gp1300 in forum Open Discussion
    Replies: 3
    Last Post: 12-15-2011, 07:15 PM
  3. gp1300r flat spot
    By aquatraxxx in forum Yamaha PWC Performance (2-stroke)
    Replies: 8
    Last Post: 10-12-2009, 06:48 AM
  4. Replies: 8
    Last Post: 09-01-2007, 10:41 AM
  5. Yamaha Gp1300R newbie! Help.
    By jesperducati in forum Yamaha Open Discussion
    Replies: 18
    Last Post: 04-17-2007, 05:20 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •