Results 1 to 8 of 8
  1. #1

    Join Date
    May 2012
    Location
    NORTH MYRTLE BEACH,SC & LAKE TILLERY,NC
    Posts
    22

    polaris 1200 tx over heating

    the ski seems to run great for 15 or 20 minutes then the warning light comes on and display says over heating. happens mostly on long wide open runs. the ski starts to shut down but by the time i get stopped its ready to run again and im good for another 15 or 20.

    don't seem to do it at lower speeds.

    i have pulled the seat off and felt the cyclinders every time this has happened and they're hot but i can hold my hands on them. checked the thermosat and found out some one has already removed it.

    not sure where to go from here, any help would be greatly appreciated!!

    its a 2000 polaris 1200 tx carburetors.


  2. #2
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,591
    +1
    1,275
    This would be a Virage TX - correct?

    What do you mean it 'starts to shut down'? Overheat warning on these engines will supply reduce maximum RPM, but the warnign system should not shut the engine down completely.

    If the engine is actually quitting then it may be internally seizing up.

    Does the MFI display actually say the word HOT on the screen? There will ALSO be a red flashing lamp, but the overheat warning actually says HOT.

    The red lamp can flash for other reasons not just overheat.

  3. #3

    Join Date
    May 2012
    Location
    NORTH MYRTLE BEACH,SC & LAKE TILLERY,NC
    Posts
    22
    yes its a virage tx 1200 carberators,the engine never dies completely,red light flashes and display says engine overheat.

  4. #4

    Join Date
    May 2012
    Location
    NORTH MYRTLE BEACH,SC & LAKE TILLERY,NC
    Posts
    22
    yes its a virage tx 1200 carberators,the engine never dies completely,red light flashes and display says engine overheat.dont recall seeing the word hot on the display.and yes you're right it just loses rpms.you have helped me with some other problems with this ski and i greatly appreciate your time and knowledge!thank you!

  5. #5
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,591
    +1
    1,275
    Quote Originally Posted by comet8871 View Post
    yes its a virage tx 1200 carberators, the engine never dies completely, red light flashes and display says engine overheat.

    don't recall seeing the word hot on the display...
    What exactly does the display say, if not the word HOT?

  6. #6

    Join Date
    May 2012
    Location
    NORTH MYRTLE BEACH,SC & LAKE TILLERY,NC
    Posts
    22
    display says "engine overheat",it last for 10 to 15 seconds and then the red light and the engine overheat warning goes off and the ski runs great again for 15 or 20 minutes and it does it again

  7. #7
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,591
    +1
    1,275
    Two possibilities;

    The engine really is running too hot. If this is happening then you need to find out out why and fx it.

    The engine is running properly but the exhaust temp sensor is failing or the wire to the sensor is shorting somewhere.

  8. #8

    Join Date
    May 2012
    Location
    NORTH MYRTLE BEACH,SC & LAKE TILLERY,NC
    Posts
    22
    whats the best way to go about checking the sensor or is there away?going to the water in a little with temperature gauge so i can shot the temp on each cyclinder so i can compare.what temp should the cyclinders be running.i appreciate all youre time and knowledge,thank you!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. over heating tx 1200
    By timbo2 in forum Polaris Tech Tips and Info
    Replies: 19
    Last Post: 09-11-2016, 08:55 PM
  2. 1997 Polaris Pro 785 over heating propblem
    By snakefinderks in forum Polaris Open Discussion
    Replies: 31
    Last Post: 09-09-2016, 09:18 PM
  3. connecting rod replacement polaris 1200 tx carb
    By Termite123 in forum Polaris Open Discussion
    Replies: 2
    Last Post: 06-05-2016, 10:15 PM
  4. 2003 Polaris MSX 140 Over-heating
    By jclach in forum Polaris Open Discussion
    Replies: 6
    Last Post: 05-20-2016, 08:29 PM
  5. Polaris SL 750 over heating?
    By orest100 in forum Polaris How To & FAQs
    Replies: 9
    Last Post: 05-04-2011, 07:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •