Page 1 of 4 1 2 3 ... LastLast
Results 1 to 10 of 32
  1. #1

    1999 SLTH....another burnt black wire....pictures

    i purchased form person that took it in on a trade have no history on the ski

    box was open when i purchased it...has some obvious tampering
    box i purchased to replace only has on set of wires coming from CDI
    this pic shows 2 sets of CDI wires.....i dont think this is the correct CDI for this ski
    i also have not seen any pictures of a coil wired this way on the site.

    coil is 105 552 .03
    CDI ends in 10404

    burnt black wire i dont think it goes all the way into the motor case
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	2012-08-17_17-37-55_176.jpg 
Views:	84 
Size:	94.8 KB 
ID:	280881   Click image for larger version. 

Name:	2012-08-17_17-38-47_671.jpg 
Views:	81 
Size:	76.9 KB 
ID:	280882   Click image for larger version. 

Name:	2012-08-17_17-38-59_414.jpg 
Views:	87 
Size:	95.9 KB 
ID:	280883   Click image for larger version. 

Name:	2012-08-17_17-40-39_312.jpg 
Views:	79 
Size:	48.7 KB 
ID:	280884   Click image for larger version. 

Name:	2012-08-17_17-40-47_764.jpg 
Views:	69 
Size:	66.1 KB 
ID:	280885  


  2. #2
    I'm addicted to Polaris PWC ghostinstallations's Avatar
    Join Date
    Aug 2011
    Location
    Rochester, New York
    Posts
    920
    +1
    28
    Need more info to help. The CDI is for an updated stator and coil pack. I have never seen a updated CDI used with an non-updated coil like in that picture. I dont believe it will work as the primary side resistance is the same, but when you put two coils in series as they have, your resistance will be much less than it should be. Have you run stator tests to see if it works and which revision it is?

  3. #3
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,599
    +1
    1,276
    Quote Originally Posted by ghostinstallations View Post
    Need more info to help. The CDI is for an updated stator and coil pack. I have never seen a updated CDI used with an non-updated coil like in that picture. I dont believe it will work as the primary side resistance is the same, but when you put two coils in series as they have, your resistance will be much less than it should be. Have you run stator tests to see if it works and which revision it is?
    Apparently the early Ignition Update Kits for the domestic twins DID specify to rewire the original coils, and there was no new coil in the kit.

    The new coil got added to later production when the Kit was revised.

  4. #4
    I'm addicted to Polaris PWC ghostinstallations's Avatar
    Join Date
    Aug 2011
    Location
    Rochester, New York
    Posts
    920
    +1
    28
    Quote Originally Posted by K447 View Post
    Apparently the early Ignition Update Kits for the domestic twins DID specify to rewire the original coils, and there was no new coil in the kit.

    The new coil got added to later production when the Kit was revised.

    Awesome info! Explains the nice connectors in the photos.

    I would imagine the change was made due to a weak spark considering the fact that the new coil would be half the resistance of these two in series.

  5. #5
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,599
    +1
    1,276
    Quote Originally Posted by ghostinstallations View Post
    Awesome info! Explains the nice connectors in the photos.

    I would imagine the change was made due to a weak spark considering the fact that the new coil would be half the resistance of these two in series.
    One would have to compare the specs for the original coils with the newer single coil.

  6. #6
    Quote Originally Posted by ghostinstallations View Post
    Need more info to help. The CDI is for an updated stator and coil pack. I have never seen a updated CDI used with an non-updated coil like in that picture. I dont believe it will work as the primary side resistance is the same, but when you put two coils in series as they have, your resistance will be much less than it should be. Have you run stator tests to see if it works and which revision it is?
    i will run a startor test, guess thats my first step. i first am going to trace the black wire and see how far down its burnt. If it goes into case im pulling motor.
    If not ill repair the stator harness and go from there.

    i did pick up a complete very clean engine and entire e box / wire harness....(the replacement) appears to have the same old style coil and well as the old style cdi and old stator in the engine.

    Does anyone know the cause for black wire burnt?

  7. #7
    Quote Originally Posted by K447 View Post
    Apparently the early Ignition Update Kits for the domestic twins DID specify to rewire the original coils, and there was no new coil in the kit.

    The new coil got added to later production when the Kit was revised.
    well thats good to know thanks , most of my reading here lead me to belive that you can not mix an old coil w/ newer CDI.....so i assume at this point that the stator is in fact a newer version.
    Recommendation of what are the first steps of resolution?

    reapir black wire
    test stator

    and go from there? also i can post another pic, but the grey wire from CDI is on the B/W terminal on the board

  8. #8
    I'm addicted to Polaris PWC ghostinstallations's Avatar
    Join Date
    Aug 2011
    Location
    Rochester, New York
    Posts
    920
    +1
    28
    Quote Originally Posted by K447 View Post
    One would have to compare the specs for the original coils with the newer single coil.
    The specs are in the service manual. Both have a primary side resistance of .33 ohms per coil. Updated would have a total resistance of .33 ohms as where the old style whas two .33 ohm coils in series for a total of .66 ohms.

  9. #9
    I'm addicted to Polaris PWC ghostinstallations's Avatar
    Join Date
    Aug 2011
    Location
    Rochester, New York
    Posts
    920
    +1
    28
    Quote Originally Posted by hardhead View Post
    well thats good to know thanks , most of my reading here lead me to belive that you can not mix an old coil w/ newer CDI.....so i assume at this point that the stator is in fact a newer version.
    Recommendation of what are the first steps of resolution?

    reapir black wire
    test stator

    and go from there? also i can post another pic, but the grey wire from CDI is on the B/W terminal on the board
    May want to post another pic.

    -Repair Black Wire.
    -Check the stator resistance outlined in the service manual. It will tell you two things If it is within spec.

    If it is within spec and the updated stator - Your are good to go
    If it Not within spec - Replace stator
    If it is not updated - Replace stator

    You can also pull the stator (which you prob need to do anyways) and by looking at it, you can tell if it is updated or not. If three poles have no windings, you have an update kit. If all the poles have windings, then it is the old style.

  10. #10
    casey67's Avatar
    Join Date
    Sep 2006
    Location
    Lemont,IL
    Posts
    2,571
    +1
    35
    Quote Originally Posted by hardhead View Post
    i will run a startor test, guess thats my first step. i first am going to trace the black wire and see how far down its burnt. If it goes into case im pulling motor.
    If not ill repair the stator harness and go from there.


    Does anyone know the cause for black wire burnt?
    If the large black battery cable has a poor connection at the engine cases-the electrical system could use that small black wire to ground the starter-especially if there is a small black wire still at the negative battery post.

Page 1 of 4 1 2 3 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. polaris black wires looks burnt ??
    By alunboy in forum Polaris Tech Tips and Info
    Replies: 4
    Last Post: 09-16-2015, 08:42 AM
  2. In Need of 1999 SLTH Handle Bar Pad/Cover
    By flyboy5296 in forum Polaris Open Discussion
    Replies: 2
    Last Post: 08-17-2014, 12:04 AM
  3. 94 sl650 burnt black wire from box to stator
    By m00n1957 in forum Polaris Open Discussion
    Replies: 7
    Last Post: 06-24-2009, 05:33 PM
  4. WTB 4" pump extention 1999 slth
    By Vagaondracing103 in forum Polaris Classifieds
    Replies: 1
    Last Post: 10-15-2008, 03:16 PM
  5. ANOTHER burnt piston, HELP!
    By workaholic in forum Polaris Open Discussion
    Replies: 45
    Last Post: 08-21-2007, 10:51 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •