Results 1 to 7 of 7
  1. #1

    Join Date
    Jun 2012
    Location
    Fairfax, va
    Posts
    37

    Wave jumping then stalled out.

    I was jumping waves for about 10 min in Chesapeake bay over weekend. Came down and it stalled. Would not restart. Any quick diagnostic ideas. I have good battery and fuel. Broken pick up? Thanks


  2. #2

    Join Date
    Mar 2006
    Posts
    1,833
    +1
    119
    what ski?

  3. #3

    Join Date
    Jun 2012
    Location
    Fairfax, va
    Posts
    37
    My bad 96 xp 800. It was a long day...

  4. #4

    Join Date
    Jun 2012
    Location
    Fairfax, va
    Posts
    37
    After a quick checkout. Was checking spark and got an orange spark. So gonna start with coil. It was the first time I had it in saltwater and it didn't like it either.

  5. #5
    Paradise rider aruba yamaha's Avatar
    Join Date
    Dec 2007
    Location
    Aruba
    Posts
    305
    +1
    2
    If you got an orange spark, it can be the coil or the stator. I would get a service manual and check out the tolerances.

  6. #6

    Join Date
    Jun 2012
    Location
    Fairfax, va
    Posts
    37
    I haven't had time to check to voltage at the coil. Assume 12 volts? Need to do voltage drop too. Also notice I have a short that I can feel in the handle bar ( metal part). So i may have a few issues and the salt water brought them out. It's old ski and I'm riding it hard. I tend to be a little rough on things. It's not that I have a problem fixing them its just hard when you don't always have the correct info to go by service manual I mean. Do you know resistance values fOr the stator ?
    Thanks for the tip.

  7. #7
    Paradise rider aruba yamaha's Avatar
    Join Date
    Dec 2007
    Location
    Aruba
    Posts
    305
    +1
    2
    Quote Originally Posted by Grumumba View Post
    I haven't had time to check to voltage at the coil. Assume 12 volts? Need to do voltage drop too. Also notice I have a short that I can feel in the handle bar ( metal part). So i may have a few issues and the salt water brought them out. It's old ski and I'm riding it hard. I tend to be a little rough on things. It's not that I have a problem fixing them its just hard when you don't always have the correct info to go by service manual I mean. Do you know resistance values fOr the stator ?
    Thanks for the tip.
    I don't know the values just like that. Here is a link of the service manual, it is supposed to be in there.
    http://www.sea-doo.net/SHOPMANUALS/P...1996/SMR_A.PDF

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Wave jumping out the manasquan inlet
    By GGG in forum Jersey Riders
    Replies: 13
    Last Post: 01-25-2012, 09:48 AM
  2. 1996 wave venture 700 bogs out of the hole, then runs good, acts like not getting eno
    By billy webb in forum Yamaha PWC Performance (2-stroke)
    Replies: 0
    Last Post: 06-20-2011, 03:06 PM
  3. Splash Guards and wave jumping!!
    By boohoo in forum Sea Doo Open Discussion
    Replies: 17
    Last Post: 06-30-2008, 10:00 AM
  4. Check out this wave jumping video
    By Lvnspeed in forum Videos & Pictures
    Replies: 3
    Last Post: 08-20-2006, 04:49 PM
  5. water in front bin from wave jumping
    By Kinchyle in forum Sea Doo Open Discussion
    Replies: 11
    Last Post: 06-13-2006, 12:57 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •