Results 1 to 3 of 3
  1. #1
    gordon lasiter #328's Avatar
    Join Date
    Aug 2008
    Location
    katy, texas , United States
    Posts
    1,647
    +1
    28

    oil pressure sensor lead wire?

    Found the lead wire attached to the sensor above the oil filter, but it was not plugged into anything.
    In the service manual it looks like the connector for it is behind/under the exhaust manifold!
    There are no warning indicators on the console about a oil pressure switch problem. I would of thought the ecu would of thrown a code due to not recieving a input from the sensor?


  2. #2
    THE PLATE MAN JIM'S PERFORMANCE's Avatar
    Join Date
    Nov 2005
    Posts
    6,194
    +1
    536
    Quote Originally Posted by gordon lasiter #328 View Post
    Found the lead wire attached to the sensor above the oil filter, but it was not plugged into anything.
    In the service manual it looks like the connector for it is behind/under the exhaust manifold!
    There are no warning indicators on the console about a oil pressure switch problem. I would of thought the ecu would of thrown a code due to not recieving a input from the sensor?
    The only time it will work if it's connected, Being in's unplugged you will have no warning at all if your oil pressure goes low.

  3. #3
    SpeedDemon99's Avatar
    Join Date
    May 2012
    Location
    Strong Island, NY
    Posts
    452
    +1
    20
    Quote Originally Posted by JIM'S PERFORMANCE View Post
    The only time it will work if it's connected, Being in's unplugged you will have no warning at all if your oil pressure goes low.
    I'm surprised that the engine diagnostics would not pick something like this up and display a code. I thought it was a basic feature of modern engines that all critical engine senors are monitored for proper function.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: 09-12-2016, 06:44 PM
  2. 03 gtx supercharged oil pressure sensor wire clip?
    By gregrush01 in forum 4-Tec Performance
    Replies: 0
    Last Post: 04-02-2013, 09:55 AM
  3. oil pressure sensor???
    By rossi in forum 4-Tec Performance
    Replies: 46
    Last Post: 06-06-2009, 05:18 PM
  4. Rear oil pressure sensor - Where is it?
    By PatrickB in forum 4-Tec Performance
    Replies: 8
    Last Post: 09-10-2008, 06:48 AM
  5. Low oil Pressure Sensor Threads
    By kc8lbn in forum Honda How To & FAQs
    Replies: 1
    Last Post: 03-12-2008, 08:47 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •