Results 1 to 5 of 5
  1. #1
    TheEngineer's Avatar
    Join Date
    Aug 2007
    Location
    Tampa, FL
    Posts
    934
    +1
    131

    Any Motor Alignment Tips/Advice?

    Finally got my damn mounts out of the old hull. Now I'm curious if anyone has any tips of suggestions for properly aligning the motor and installation into my new hull. Oddly, I don't see anything in the 2012 shop manual regarding this subject. Is it best to attach the mounts to the motor prior to lowering it in? And then just correcting the positioning of the rubber mounts and shims as needed? Or do I attempt to put the shims in and bolt the mounts down to the metal plates before lowering the motor on top?


  2. #2
    Moderator Snoman's Avatar
    Join Date
    Apr 2006
    Location
    South Chicagoland
    Posts
    14,688
    +1
    846
    If it were me i would bolt/torque the plates down first then loosely bolt the actual mounts to the plates finger tight...after that bolt the motor to the mounts and proceed with the alignment procedures

  3. #3
    TheEngineer's Avatar
    Join Date
    Aug 2007
    Location
    Tampa, FL
    Posts
    934
    +1
    131
    Quote Originally Posted by Snoman View Post
    If it were me i would bolt/torque the plates down first then loosely bolt the actual mounts to the plates finger tight...after that bolt the motor to the mounts and proceed with the alignment procedures
    One more question; Is there any harm in replacing a single rear motor mount and leaving the 2nd rear mount as original? Original mounts have about 40 hours on them.

  4. #4
    Moderator Snoman's Avatar
    Join Date
    Apr 2006
    Location
    South Chicagoland
    Posts
    14,688
    +1
    846
    If theres nothing wrong with it,then i dont see an issue with it..

  5. #5
    What would be the correct alignment procedures?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Any SC reinstall tips for an 04 RXP?
    By robby212 in forum 4-Tec Performance
    Replies: 6
    Last Post: 04-29-2010, 08:44 PM
  2. cutting hole for rear exhaust tip, advice?
    By KeithKman in forum 4-Tec Performance
    Replies: 21
    Last Post: 07-18-2009, 01:14 AM
  3. Pump support alignment tips ?
    By DaveC in forum 4-Tec Performance
    Replies: 0
    Last Post: 04-05-2008, 10:38 PM
  4. SL750 motor alignment weirdness
    By Wolf Child in forum Polaris Open Discussion
    Replies: 1
    Last Post: 09-04-2006, 03:17 PM
  5. motor alignment
    By Tommy Gun in forum Yamaha PWC Performance (2-stroke)
    Replies: 6
    Last Post: 05-15-2006, 08:28 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •