Results 1 to 6 of 6
  1. #1

    MSX 110 ETB Sweeps and Fuel Pump runs without Lanyard in the stop switch

    Our MSX 110 had codes p0220 and p0225 ppu won't sync and will not rev but with all this we find that it is doing all the Etb sweep and pump running without the lanyard on the stop switch.

    Does anyone know what could cause this?

    Thanks to all,

    Gramps


  2. #2

    Join Date
    Aug 2011
    Location
    Willow Grove, Pa
    Posts
    50
    +1
    1
    I had a similar problem but with other symptoms as well. Pulling the lanyard would not kill the engine nor would pushing the kill button. Only way to kill motor was to pull the plugs on the ignition coils. I replaced the System IFB and all was good.

  3. #3
    Quote Originally Posted by Grovite View Post
    I had a similar problem but with other symptoms as well. Pulling the lanyard would not kill the engine nor would pushing the kill button. Only way to kill motor was to pull the plugs on the ignition coils. I replaced the System IFB and all was good.
    Hello,

    I have IFB on order hope this works, thanks.

  4. #4
    Quote Originally Posted by Msx110granpa View Post
    Hello,I have IFB on order hope this works, thanks.
    I got the wrong part in really sad, but if there is a member that could help us get a System IFB Part #2410507 we will much grateful. We thank you all in advance

  5. #5
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,589
    +1
    1,272
    Quote Originally Posted by Msx110granpa View Post
    I got the wrong part in really sad, but if there is a member that could help us get a System IFB Part #2410507 we will much grateful. We thank you all in advance
    Have you tried contacting Randy at WeberPower?

  6. #6
    Hello k447,

    I spoke to him a few weeks ago when he mentioned he was working to have a full setup to modify and update the msx ppu system, but I think he is not ready yet. I will send him email tonight, thanks.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. FS: gp1300 efi tank and fuel pump
    By crashhard in forum Yamaha Classifieds
    Replies: 0
    Last Post: 07-22-2009, 10:13 PM
  2. 2006 rxp fuel pump runs gauge wont work
    By pjsc823 in forum Sea Doo Open Discussion
    Replies: 5
    Last Post: 07-21-2009, 09:21 PM
  3. WTB 06 GPR dash and fuel pump
    By Duke in forum Yamaha Classifieds
    Replies: 5
    Last Post: 07-21-2009, 08:37 PM
  4. 04 msx 110 want start no fuel, good pump?
    By chrisjaydenseth in forum MSX/Matrix
    Replies: 1
    Last Post: 05-29-2009, 10:02 PM
  5. pulley and fuel pump
    By spaulding in forum Kawasaki PWC Performance (4-stroke)
    Replies: 17
    Last Post: 05-15-2008, 07:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •