Page 1 of 2 1 2 LastLast
Results 1 to 10 of 17
  1. #1

    jet ski keeps smoking! need help

    i have a 2003 waverunner gp1300r and i put some oil in it and then it started somking. i never seen it smoke that muchit didnt stop smoking so i just docked it and left it. someoeknow why?


  2. #2
    Banned User
    Join Date
    Aug 2011
    Posts
    5,049
    +1
    238
    smoke is good. is the ski premix or factory oil pump? if its premix what ratio oil-fuel? what kind of oil used and how much? did it have any other issues. how long after start up did it smoke? was the motor hesitant or bog?

  3. #3
    factory oil pump and i used 2w oil it says only that and maybe 5 seconds after startup and it was hesitant. i was out of fuel and i filled halg a gallon

  4. #4
    Banned User
    Join Date
    Aug 2011
    Posts
    5,049
    +1
    238
    Guessing it injected too much oil and whn restarted it was burning the oil. Fill it up nd take it out and blow it out after warmed up. Smoke should go away then

  5. #5
    oh alright thanksss man

  6. #6
    Banned User
    Join Date
    Aug 2011
    Posts
    5,049
    +1
    238
    Pull the plugs and make sure they are not white, rather chocolate brown

  7. #7
    what do i do if there white

  8. #8
    Avi8tor's Avatar
    Join Date
    May 2012
    Location
    Greenville, NC
    Posts
    826
    +1
    27
    If your oilpump cable comes off, it goes to FULL 100% oil injection. Check to see oil pump cable is still operating properly

  9. #9
    Banned User
    Join Date
    Aug 2011
    Posts
    5,049
    +1
    238
    If they Are white you got a severe lean condition do not run

  10. #10
    Quote Originally Posted by Avi8tor View Post
    If your oilpump cable comes off, it goes to FULL 100% oil injection. Check to see oil pump cable is still operating properly
    agree!! this happened to mine 2 weeks ago and the cable going from the oil pump to the throtle was broken.. changed cable which it was like $15 and it ran like a champ.. good luck!

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2001 Polaris Jet Skis 700 SHL needs help
    By gahodskins in forum Polaris How To & FAQs
    Replies: 10
    Last Post: 05-20-2012, 07:21 AM
  2. GPR servomotor keeps cycling- Need help
    By Lucifer in forum Yamaha PWC Performance (2-stroke)
    Replies: 1
    Last Post: 08-10-2010, 11:43 PM
  3. Took the ski out today Need help
    By cmher18 in forum 4-Tec Performance
    Replies: 22
    Last Post: 04-05-2010, 08:36 AM
  4. Took the ski out today Need help
    By cmher18 in forum 4-Tec Performance
    Replies: 0
    Last Post: 04-03-2010, 11:14 PM
  5. Had a scary incident with ski just now, need help guys
    By Shibby1485 in forum 4-Tec Performance
    Replies: 104
    Last Post: 09-22-2007, 09:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •