Results 1 to 5 of 5
  1. #1

    No Fire to 2000 Polaris Virage TX

    I recently purchased a 2000 Polaris TX and it has consistently turned over. Yesterday I brought it to the lake and it would not turn over. I went and purchased new spark plugs and it would still not turn over. I tested to see if it was getting fire by placing a screw driver in the cap and touching it to the spark plug and nothing. Anyone know what the issue could be?! Thank you in advance!


  2. #2
    I'm addicted to Polaris PWC ghostinstallations's Avatar
    Join Date
    Aug 2011
    Location
    Rochester, New York
    Posts
    920
    +1
    28
    Welcome to The Hulk!

    You need to be much more clear about what you mean. I assume it "turns over" as in the engine rotates when you hit the start button. I believe you are trying to say you have no spark and as a result the engine does not fire on wither cyl. Correct?

    Is the lanyard installed?

    Click the link in my sig for all the information you could ever want. Select the section for domestic motors and you will find a description of the ignition system and how to test it.

    First think I would check is the LR505 Start/Stop module. You can do so by bypassing it. Instructions can be found in the aformentioned link. Then I would troubleshoot the ignition components. If you have specific questions after reading the infomation in the link, feel free to ask.

  3. +1 by:


  4. #3
    You are correct and thank you! I will give the information a read and do my best to get this figured out. I am new to the PWC world so I will most likely have many questions! Thank you again!

  5. #4
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,599
    +1
    1,276
    A weak battery can cause no spark condition on a carburetor red engine.

    Check battery voltage with a multi-meter while cranking. If it is not well over 10.6 volts while cranking then the battery is too weak.

  6. #5
    I'm addicted to Polaris PWC ghostinstallations's Avatar
    Join Date
    Aug 2011
    Location
    Rochester, New York
    Posts
    920
    +1
    28
    Quote Originally Posted by K447 View Post
    A weak battery can cause no spark condition on a carburetor red engine.

    Check battery voltage with a multi-meter while cranking. If it is not well over 10.6 volts while cranking then the battery is too weak.
    Good call!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2000 polaris virage tx resonator melted.
    By gnose in forum Polaris Open Discussion
    Replies: 10
    Last Post: 08-25-2017, 12:02 PM
  2. 2000 polaris virage tx 1200 no spark
    By Krakatoa420 in forum Polaris Open Discussion
    Replies: 7
    Last Post: 09-17-2013, 10:07 AM
  3. Buying a 2000 Polaris Virage TX
    By 785xp in forum Polaris Open Discussion
    Replies: 3
    Last Post: 07-14-2011, 08:15 PM
  4. FS Non-running 2000 Polaris Virage TX ( Houston, TX )
    By thehemi in forum Polaris Classifieds
    Replies: 19
    Last Post: 04-23-2011, 03:35 AM
  5. 2000 Polaris Virage TX Help!
    By paperbirch in forum Polaris Open Discussion
    Replies: 1
    Last Post: 08-27-2007, 12:12 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •