Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11
  1. #1
    JoeMomma's Avatar
    Join Date
    Apr 2011
    Location
    Tarpon Springs/Clearwater/Tampa Bay
    Posts
    61

    Anyone know what this sound is/coming from?

    On the last day of my vacation in the Keys my FZS started to make this strange noise around the waterbox area. I don't feel any performance loss and it only makes the noise around 1500 RPMS.... As soon as I get on it it accelerates like normal and I still hit my 73 on my GPS. I was thinking it was some kind of exhaust leak so I took off the stock exhaust and re-tightened everything... still does it. When I take the stock exhaust out of the equation and just have the exit port on the waterbox open it doesn't make the noise. I tried wiggling the water box to make sure it wasn't loose... it's in there nice and tight. I was thinking about just getting a riva exhaust to solve the problem but it's bugging me I can't find it. Kind of stuck for now until my shop opens back up on tuesday to drop off if I can't figure it out by then.

    Video from my GoPro with the sound:

    http://s81.photobucket.com/albums/j2...t=GOPR0320.mp4


    Mods:
    Stalker Intake
    Tommy Jordan Exhaust mod
    R&D intake grate
    R&D ride plate ( no shims )
    Riva Intake manifold
    Riva Power Cooler with HKS BOV
    Stock prop repitched

    Thanks GUYS!


  2. #2
    big john's Avatar
    Join Date
    Sep 2010
    Location
    Cocoa Beach, Florida, United States
    Posts
    3,395
    +1
    598
    my best guess would be a cracked or broken baffle in the water box

  3. #3
    JoeMomma's Avatar
    Join Date
    Apr 2011
    Location
    Tarpon Springs/Clearwater/Tampa Bay
    Posts
    61
    So that happens huh? I figured it was all welded in there.... interesting....

  4. #4
    big john's Avatar
    Join Date
    Sep 2010
    Location
    Cocoa Beach, Florida, United States
    Posts
    3,395
    +1
    598
    it can happen, stranger thing have happened........ i'm sure its all welded, but that's just a uneducated guess

  5. #5
    Phil.Borg's Avatar
    Join Date
    Aug 2009
    Location
    Sydney AUS
    Posts
    403
    +1
    3
    Pull your water box out u mite be able to see if something is lose

  6. #6
    Whats that whistling noise? jtskier11's Avatar
    Join Date
    Sep 2007
    Location
    Right side of Kansas
    Posts
    4,342
    +1
    87
    Does sound like a baffle broke. Time for a Riva box unless your still under warranty, get it replaced.

  7. #7
    JoeMomma's Avatar
    Join Date
    Apr 2011
    Location
    Tarpon Springs/Clearwater/Tampa Bay
    Posts
    61
    appreciate all the feed back so quickly.... well it is still under warranty so we will see how that goes...I'm sure the yamaha dealer is going to love that Riva Power cooler.... Do you guys think it could survive a labor day ride for a few hours or just shelf it until It gets taken care of? I really want to ride tomorrow

  8. #8

    Join Date
    Jul 2005
    Location
    Central North Carolina
    Posts
    3,847
    +1
    528
    Quote Originally Posted by JoeMomma View Post
    appreciate all the feed back so quickly.... well it is still under warranty so we will see how that goes...I'm sure the yamaha dealer is going to love that Riva Power cooler.... Do you guys think it could survive a labor day ride for a few hours or just shelf it until It gets taken care of? I really want to ride tomorrow
    Have someone throttle the ski while you hold your hand on the water box while running the ski on the hose. It sounds like something is vibrating like a bracket or a piece of metal. Check it out for sure. My call is it would be ok to ride just keep a check on it from time to time. Tommy Jordan

  9. #9
    Kelly_A's Avatar
    Join Date
    Dec 2009
    Location
    Central Oklahoma
    Posts
    660
    +1
    17
    If it's not the baffle, my guess is part #20 in this diagram. It's threaded into the exhaust, but there's been other posts where it's worked loose:

    http://partsfinder.onlinemicrofiche....=13&A=176&B=15

  10. #10
    JoeMomma's Avatar
    Join Date
    Apr 2011
    Location
    Tarpon Springs/Clearwater/Tampa Bay
    Posts
    61
    Will do some more tinkering tomorrow , either way I'll let you all what it was once it's figured out.

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Anyone know what this part is?
    By Dragdaddy71 in forum Yamaha PWC Performance (4-stroke)
    Replies: 1
    Last Post: 03-04-2014, 01:50 AM
  2. anyone know what this intake boot is from?
    By madman1f in forum Open Discussion
    Replies: 5
    Last Post: 11-24-2013, 07:14 PM
  3. Anyone Know what this is?!?!
    By Jeepjunkie in forum Yamaha Old School Skis
    Replies: 3
    Last Post: 09-02-2009, 01:09 PM
  4. Anyone know what this broken piece is or goes?
    By rx4pain in forum 4-Tec Performance
    Replies: 12
    Last Post: 06-28-2008, 08:38 AM
  5. Anyone know what this is?
    By thewhitewonder86 in forum 4-Tec Performance
    Replies: 1
    Last Post: 08-19-2007, 07:47 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •