Results 1 to 9 of 9
  1. #1

    Aarrrgh...I'm about to give up. 02 GTX DI won't start.

    This thing has convinced me I'm not a mechanic, despite 30 years of turning wrenches... I'm bummed.

    Brief history; this is an 02 GTX DI that belonged to my buddy. His son was riding it a couple months ago when a big wake jerked him and yanked the lanyard. Since then, it won't start. Ran fine before that.
    The boat never tipped and there's no water in the engine. It has been flooded twice, once from hull plugs left out and the other from a flushing hose left disconnected. Both times the boat was emptied immediately and the engine restarted and run. Last time was several years ago. Boat has always run great. Fuel is fresh and several tanks were run through it this season. Tank is nearly full.

    Since I got it, I got a CandooPro and read the faults for the first time ever. Mag ign pri, Maps, and the usual battery high and low. Min/Max showed the voltage at 18.6 at some point! Confirmed the Mag coil was bad and replaced it. Also confirmed the MAPS sensor was bad and replaced it. Replaced the regulator precautionary. Found a bit of green oxidation on the ground pin of both coil connectors, and cleaned them. Confirmed by resistance checks that the plug wires and both coils are OK. New ZFR4F-11 plugs. New battery.

    I also built a test rig to check the air pressure and fuel pressure. The air pressure tested at the RAVE port on the compressor head was only about 65 psi so I pulled the compressor head off and found the bolts not fully torqued but never removed before, and signs of leakage at the gasket. The reed valves were okay, so I polished the surfaces and replaced the gasket and now the compressor puts out 80psi regulated.

    I pulled and cleaned the RAVE valves for the first time. One showed some minor scuffing on the blade, but both work normally.

    I checked the fuel pressure upstream of the filter and it was 31 psi initially, dropping to 25 psi when the pump quit (spec 27psi +-2). Obviously the filter was partially clogged, so I replaced it. The fuel pressure while cranking is about 105 psi (spec 107psi +-2). The regulator check valve will hold pressure for days.

    With the CandooPro I can activate the spark and get a blue-white and vigorous spark off both plug wires using a new plug held against the block. I can also activate the fuel and air injectors and they all sound normal. I've reset the TPS, checked crank angle settings and CPS outputs and they seem normal (as reported by the MPEM).

    I pulled the throttle bodies and they looked great, smooth TPS output. I pulled the reed blocks and the reed petals looked great, a bit oily but no water droplets. Cleaned and reinstalled.

    Compression is 95psi, both cylinders. The unit has 167hrs on it. I know that is low and should be 120-140 but I think it should still start and run, even if a bit tired.

    When installed, the lanyard always gives 2 beeps and the unit comes alive, pump runs and gauges light up. But when I crank it (on the trailer) - no start. About 1 in 25 attempts I have gotten it to start by cracking the throttle just a bit and it seems to start and run on one cylinder, and a couple of times the second one will join in. I have no water in my shop so I could only run it for a few seconds when it did start. I've made probably 200 start attempts in the last 2 months...the starter will be the next thing to go...

    If I crack the throttle too far open while cranking (more than 10%), it will trip a maint fault and red light. Pulling and reinstalling the lanyard will reset and the message and light go away. Sometimes while cranking, the unit will stop cranking and the gauges will go blank. Pulling and reinstalling the lanyard will bring it back to life.

    With the gauges blanking, I focused on the electrical side, pulling and checking every connector. All were okay except for connector #2 on the MPEM; it had a thick green oily goo on the pins and body. My buddy took it to a shop years ago and had the rectifier replaced - maybe they put the junk on it - but it's not the Deoxit called for in the shop manual. So I cleaned it off and thought I found the problem!

    I pulled and cleaned the spark plugs and made a start attempt and it would not start with the throttle closed, but started with the throttle cracked, and both cylinders fired and it idled briefly (all less than 8 seconds total run time). So I excitedly grabbed my vest and pulled the thing to the boat ramp (again) so that I could make some checks while running, and the da..... thing will not start with its butt in the water, no matter what I do. It has never started with the pump in the water, and I've tried a half dozen times, after starting it on the trailer. Come to think of it, it never starts a second time after I get it running once.

    With the CandooPro reattached, I've been getting both Mag and PTO primary ignition faults, at least until yesterday when I pulled, cleaned and checked everything in the ignition circuit, and MAPS faults almost every time. I think I'm triggering the MAPS faults by opening the throttle while cranking and putting the MAPS signal out of range.

    Could a tired engine not produce enough manifold vacuum with the throttle on the stop to put the MAPS into range while cranking? When I pull the plugs after a failed start attempt, they are wet like I'm getting no spark.

    I haven't pulled the fuel rail yet to physically check the injectors, but right now I would only be doing it to do something rather than nothing. I have nothing that tells me there is anything wrong with the injection system anymore. Are there last chance screens on the injectors like the ones inside Mikunis?

    I suppose it could be a bad MPEM but the CandooPro works perfectly with the unit, except the engine monitoring doesn't work if it starts - have to ask Candoo about that. I don't have the bucks to throw a new computer at it just to see if that's it, especially since the compression is low.

    Anyone have any other ideas? If the engine has to come out of the boat, I'm done. I don't have a real shop anymore. I know with 95psi it needs a top end overhaul, but that doesn't explain why it won't start.

  2. #2
    AndinoWatercraft's Avatar
    Join Date
    Feb 2008
    Puerto Rico
    Have you tried spraying some starting fluid throug the throttles? If you disasemble the air fuel rail you can inspect the air inyectors. Yes they have like a screen filter that if clogged can give such problems to start. IMO 95psi is pretty low compression for a 951 engine. Rebuilding them it's not that hard. In some moments of stress I took a vise grip and clamp it to the return hose to increase fuel pressure on the rail. Some times doing this found a bad fuel press regulator or even a bad fuel pump. (I've read your pressure reading ) Sometimes this scan tools will not detect inyector mechanical faults.

    Hope this helps.

  3. #3
    Thanks for the suggestions. I guess I'll pull the rail and see what I see. I've been hesitant since I've never had one apart and the manual says you have to replace the "carbon dams" if you pull the air injectors and a couple of special tools are needed and the replacement dams and o-rings would be another $100. I'm pretty confident in the fuel pump and air pump, now that I've been through them, but clogged injectors would explain the symptoms. A cracked throttle while cranking would put the manifold air pressure nearer ambiant and fool the computer into pumping gas like WOT...just thinking...maybe dreaming... I'm used to seeing wet plugs on a two stroke that isn't firing right, but this thing pumps just gas, no oil, into the top of the cylinder. The oil comes with the part of the air charge that originates in the crankcase. Maybe I'm seeing the oily wetness and assuming its fuel, but is really only injector oil and the fuel injectors aren't flowing right...

    Grasping at straws...

    I'll let you know what I find.

  4. #4
    Well, I just noticed something. The CandooPro has an activate function like in BUDS that lets you bleed the fuel pressure down before removing a hose. When you press the button, it sounds like the fuel injectors take turns opening and closing to bleed down the pressure. In my case it took over two dozen times to bleed it down from 27 psi to 0. That just struck me as a lot. If the injectors were clogged, it would explain it. So I pulled the fuel rail. Tomorrow I do a teardown and see what I've got.

    Anybody know a good shop for cleaning and flow bench testing injectors?

  5. #5
    caliburn's Avatar
    Join Date
    Aug 2012
    Bethany, Mo.
    your problem is not just low compression but time to rebuild it that low of compression, do this and see what happens.

  6. #6
    skipSC's Avatar
    Join Date
    Feb 2006
    Stuart, Fl.
    I didn't see where you checked your fuses.

  7. #7

    Join Date
    Aug 2007
    East of DFW
    When you have low readings on compression, you should immediately remove the raves and do a visual inspection of top and skirts of each piston. I didnt read that you did a visual when raves were pulled out. This will confirm if top end is toast or not. Then you can decide which direction to go on it.

  8. #8
    Yeah, I've checked all the fuses and connectors. I also checked the pistons when I had the RAVE valves out and they looked ok from the limited view. I also felt the skirts when I had the reed blocks out and the skirts felt smooth and complete. Sorry I didn't mention that.

    I pulled the fuel injectors today and examined the fine screen inlets and they are clean like new. Drat! I'm not going to pull the two regulators because I've already confirmed that both of them are working perfectly. Tomorrow I'm going to bite the bullet and pull the air injectors from the head. I didn't see any screen on the port that goes into the rail, so I'm hoping that I find one when removed. Then I'm going to have to make some "special tools" to install the new carbon dams and compress the dams during install. Could be a complete waste of time and money, but I'm at the end of my rope. Anybody done that job? What can I expect?

    The fuel and air pressure tests would come out fine even if the air injectors were totally blocked, I think. And they could be clicking normally during the Candoo test, but still be blocked. If I'm not getting the air charge fully injected, it would influence the compression test too, I think. Gad, does it sound like I'm praying?...

    Edit - ooops. forgot the compression test is done with WOT, so no spark and no fuel. But air? Dunno..... BTW did I mention that this shop manual sux IMHO?

  9. #9
    Thanks Bomb again. From a post on another site I was asked to take a pic of the RAVE blade, so I pulled them again. The RAVEs were the first thing I did, and I focused on the top edge of the piston when I inspected inside the hole. The top edges were fine, but this time I used a very bright light and magnifier and critically looked at the sidewalls and BINGO the top ring is broken on both pistons and a piece of ring is missing right where the RAVE guillotine would contact. I don't know how I missed that the first time, but I did. Also, one of the pistons has a chunk of the ring land missing as well.

    The top end is toast and Overhaul is in order.

    As for the starting issue, I'm going to close this by deducing that the low compression also caused low manifold vacuum (not enough vacuum) during a normal start with the throttle on the stop, putting the MAPS out of range, and keeping the computer from resolving the inputs into a mixture output. That is why, I think, I was able to (on a few occasions) get a start on the trailer by cracking open the throttle a tad and fooling the computer into a range it could compute. It would also explain why it wouldn't start in the water with the increase in exhaust back pressure. I was probably just lucky to be able to get it to start at all, on the trailer.

    So this ends the saga. Thanks to all who weighed in and helped me get to the end. -Rick
    Click image for larger version. 

Name:	RAVE2a.jpg 
Views:	123 
Size:	241.6 KB 
ID:	282858

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Dealer won't give me my GTX iS Limited!!!!
    By ChitownSeadoo in forum Sea Doo Open Discussion
    Replies: 8
    Last Post: 05-22-2009, 10:26 PM
  2. SLXH 98 no spark, about to give up...
    By yacser1 in forum Polaris Open Discussion
    Replies: 4
    Last Post: 10-01-2007, 09:56 PM
  3. 2002 Polaris about 40hr's won't start?
    By polaris42 in forum Polaris Open Discussion
    Replies: 4
    Last Post: 08-02-2007, 09:23 PM
  4. 2002 Polaris about 40hr's won't start?
    By polaris42 in forum Polaris Open Discussion
    Replies: 0
    Last Post: 08-02-2007, 07:56 PM
  5. Come on guys, lets give Shibby a break about the gay shit...
    By 11 in forum Sea Doo Open Discussion
    Replies: 9
    Last Post: 12-11-2005, 11:32 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts