Results 1 to 10 of 10
  1. #1
    Predator-x's Avatar
    Join Date
    Sep 2012
    Location
    Enkhuizen/Netherlands
    Posts
    135
    +1
    2

    Cat Con sender missing

    I took my exhaust from my GP1200r apart because i wanted to check if there was a D-plate installed like the previous owner told me.
    D-plate is present but iīm missing the Cat-con sender ,only the sender at the lower end of the exhaust is there.
    It seems there never was a sender at the top of the exhaust because the hole where the sender must be placed is never been used for a sender and is been filled with steel from the factory.
    There also is no sender cable from the electric box ,i took it apart and there are no wires cut and there is no open gap where the cable should come out of the box.
    Is it possible that this ski came out the factory with a d-plate installed and no Cat-con ?


  2. #2
    mudslanger's Avatar
    Join Date
    Jul 2010
    Location
    Huntsville Al
    Posts
    1,326
    +1
    49
    If there's a D plate there was most likely a converter in the pipe and more than likely a sensor. More than likely someone welded up and painted the sensor hole and put the chip or resistor somewhere in the wiring harness. It sounds like they done a good job.

  3. +1 by:


  4. #3
    Predator-x's Avatar
    Join Date
    Sep 2012
    Location
    Enkhuizen/Netherlands
    Posts
    135
    +1
    2
    If so indeed a good job , now iīm curious, iīm gonna check the harness for a chip.
    It really looks like there has never been a converter right out of the factory.
    Too bad i canīt see if the display gives a warning about the sensor because i bought the ski with a broken display.

  5. #4
    caliburn's Avatar
    Join Date
    Aug 2012
    Location
    Sister lakes Mich
    Posts
    531
    +1
    12
    Mine is a 01 GP1200R and I put a plate in mine and chip as well, they must have done a good job with it, to think it was factory.

  6. #5
    silver93t's Avatar
    Join Date
    Jun 2012
    Location
    NJ
    Posts
    1,064
    +1
    49
    Mine has the chip right in the harness plug. Its pretty obvious. Is the ski giving you any running problems?

  7. #6
    Predator-x's Avatar
    Join Date
    Sep 2012
    Location
    Enkhuizen/Netherlands
    Posts
    135
    +1
    2
    Yes that would be pretty obvious, mine has no harness plug for the sender . Ski gives no running problems but just like i already told the display is broken so i donīt know if it will give a warning when i install a new display .

  8. #7
    caliburn's Avatar
    Join Date
    Aug 2012
    Location
    Sister lakes Mich
    Posts
    531
    +1
    12
    well they do only sell D-Plates, if the chip is not in there, and your gauge is broke my guess would be your going to have to end up getting the chip, but wait till you hook up your new Gauge first to find out.

  9. #8
    rangermtb5's Avatar
    Join Date
    Apr 2008
    Location
    North Jersey
    Posts
    4,473
    +1
    58

    Cat Con sender missing

    I've got one of the chips if you need it. I can send it out for a few bucks for shipping. Let me know.

  10. #9
    Predator-x's Avatar
    Join Date
    Sep 2012
    Location
    Enkhuizen/Netherlands
    Posts
    135
    +1
    2
    Thanks, will let u know, but first i need another gauge and they are hard to find .

  11. #10
    Predator-x's Avatar
    Join Date
    Sep 2012
    Location
    Enkhuizen/Netherlands
    Posts
    135
    +1
    2
    Found another gauge and no warning lights come up.
    But last week i ran into two another GPRīs (ME Editions) with even no sender and closed holes where the sender should be and they where bought new from the dealer by the first owners , iīm pretty sure those skiīs came out the factory without a cat-con because the Netherlands donīt follow the EPA emission guidelines for watercrafts (only for cars).
    Last edited by Predator-x; 09-21-2012 at 10:34 AM. Reason: typo

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2000 GP1200R Just Purchased, Missing Cat Con? Help Please?
    By xxkinetikxx in forum Yamaha PWC Performance (2-stroke)
    Replies: 19
    Last Post: 09-17-2013, 01:34 PM
  2. cat/con
    By nobbyq in forum Yamaha How To & FAQs
    Replies: 11
    Last Post: 04-01-2009, 03:25 PM
  3. FS: Stinger pipe with Cat/Con
    By Mike's GPR in forum Yamaha Classifieds
    Replies: 1
    Last Post: 12-15-2008, 11:57 AM
  4. Cat-Con Failure?
    By cincygpr in forum Yamaha PWC Performance (2-stroke)
    Replies: 5
    Last Post: 08-22-2007, 07:14 PM
  5. D burned on cat con
    By BTWard454 in forum Yamaha Open Discussion
    Replies: 0
    Last Post: 07-26-2007, 11:07 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •