Results 1 to 2 of 2

Thread: Thanks

  1. #1

    Thanks

    This forum provided the info I needed to rebuild my '99 xl1200 PV engine & to diagnose a bad CDI, and finally a bad starter relay in the replacement ebox I got on Ebay. I now have fat, bright, blue sparks at the plugs & will prove it all works tomorrow. Allit took was reading past threads, common sense and a willingness to troubleshoot in an organized manner.

    Thanks to you many who paved the way.


  2. #2
    THE PLATE MAN JIM'S PERFORMANCE's Avatar
    Join Date
    Nov 2005
    Posts
    6,194
    +1
    536
    welcome to the forum, Great to hear you found the problem with your ski.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Thanks way2fast!
    By Red Devil in forum 4-Tec Performance
    Replies: 9
    Last Post: 10-11-2005, 11:13 AM
  2. 76.4 got ecu /problem fixed thanks to this forum
    By peter in forum 4-Tec Performance
    Replies: 14
    Last Post: 07-11-2005, 01:32 PM
  3. Thanks FEDEX, yeah right!
    By Red Devil in forum Sea Doo Open Discussion
    Replies: 45
    Last Post: 07-05-2005, 07:20 PM
  4. Thanks Jerry
    By Bullit in forum Sea Doo Open Discussion
    Replies: 1
    Last Post: 05-28-2005, 12:57 PM
  5. Just wanted to Thank Mark Underwood
    By Sunfunzoom in forum Sea Doo Open Discussion
    Replies: 3
    Last Post: 05-09-2005, 01:40 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •