Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12
  1. #1

    1996 Polaris SLT 700 Issue-will not start

    I have replaced spark plugs, CDi, ingition coil, and battery.
    PWC has spark, getting fuel, and has good compression. Any ideas on what could be causing it not to start?


  2. #2
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,570
    +1
    1,272
    Check spark timing. If the flywheel has twisted on the crank shaft then the spark timing will not match the piston positions.

    Also check that you have not swapped the spark plug wires. An original (non-update) ignition system fires the two spark plugs individually and the spark must be matched to the correct cylinder.

  3. #3

    Join Date
    Nov 2012
    Location
    Menifee, California, United States
    Posts
    5
    1996 Polaris SLT 700 Issue-will not start

    i have spark but it looks kinda weak i tried putting carb cleaner in the spark plug holes and still no luck where should i look next ? I also dont know if i have the new CDi, ingition coil, how can i tell if i have that and where can i get the new one if needed ? my compression is at 110 i know its not the battery cuz it is giving out more then 10.6 volts. please help thanks

  4. #4

    Join Date
    Aug 2012
    Location
    Brick Township, New Jersey, United States
    Posts
    168
    http://polarispwcknowledge.shorturl.com/

    you have to READ this carefully

    look at the obvious first (can happen to anyone) is your fuel switch on?
    do you have the kill switch lanyard in place?

    if it has fuel and spark it should fire.

    try putting a little premix right down the carb throats and then fire it off. mine sat for a few years and would not catch till i did this
    Last edited by K447; 11-23-2012 at 08:34 PM.

  5. #5

    Join Date
    Nov 2012
    Location
    Menifee, California, United States
    Posts
    5
    OK i will try this and get back to you but i don't think this is going to work in less the gas on switch has something to do with the electrical box i have 3 jet ski 550 that lite up with no problem if i put carb cleaner in the spark plug holes don't know why this one would be any different but its worth a try so i guess we will see thank you

  6. #6

    Join Date
    Aug 2012
    Location
    Brick Township, New Jersey, United States
    Posts
    168

    1996 Polaris SLT 700 Issue-will not start

    Well if you want a cheap and easy way to make sure the spark your getting is the strongest it can be. Snip the cable ties off the spark plug boots and twist the boots off. Then snip the spark plug wire back about a 1/4 of an inch and screw the boot back on an re zip tie. When you cut it back it gets rid of the corroded end of the wire and can give you better spark

  7. #7

    Join Date
    Nov 2012
    Location
    Menifee, California, United States
    Posts
    5
    i tried that too the spark was still kinda weak i think i might have to buy a new ignition system thank you tho im gonna try the gas and see if any thing happens

  8. #8

    Join Date
    Aug 2012
    Location
    Brick Township, New Jersey, United States
    Posts
    168

    1996 Polaris SLT 700 Issue-will not start

    Quote Originally Posted by robby.shores View Post
    i tried that too the spark was still kinda weak i think i might have to buy a new ignition system thank you tho im gonna try the gas and see if any thing happens
    Have you tried new plugs with correct gap first? I don't know if your used to workin. On cars but my spark isn't like my cars when I crank it with the plugs out it seems a lot less powerful and mine runs good. Maybe someone else can confirm that the spark is kinda small. How long are you cranking it and are u using choke?

  9. #9

    Join Date
    Nov 2012
    Location
    Menifee, California, United States
    Posts
    5
    i bought brand new ngk b7es the old spark plugs say nkg with an r under it and it is a bpr7es don't really know if this plug is any different but i will got to autozone and get the same plugs that were in it and try that and give you an up date. ive been cranking it for a while i wasnt useing the choke cuz i was just trying to see if it would hit with the carb cleaner u know how when u have a lawn mower and u drop a little bit of gas in the spark plug hole it will fire and die just want to see if it would fire i ve worked on some motor but im not to much of a pro but i got the basics and also just wanted to say thank you for your help

  10. #10

    Join Date
    Aug 2012
    Location
    Brick Township, New Jersey, United States
    Posts
    168

    1996 Polaris SLT 700 Issue-will not start

    Quote Originally Posted by robby.shores View Post
    i bought brand new ngk b7es the old spark plugs say nkg with an r under it and it is a bpr7es don't really know if this plug is any different but i will got to autozone and get the same plugs that were in it and try that and give you an up date. ive been cranking it for a while i wasnt useing the choke cuz i was just trying to see if it would hit with the carb cleaner u know how when u have a lawn mower and u drop a little bit of gas in the spark plug hole it will fire and die just want to see if it would fire i ve worked on some motor but im not to much of a pro but i got the basics and also just wanted to say thank you for your help
    No problem. I think of you put about a tablespoon down each carb and crank it it will catch. Mine would not catch until I did that and then after tht it started no problem. I chalked it up to the pulse fuel pump wasn't getting strong enough pulses to "prime" but have no idea of that's a good theory or not !

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1996 SLT 700 Engine will not restart after running
    By spgibson in forum Polaris How To & FAQs
    Replies: 4
    Last Post: 08-26-2010, 10:17 PM
  2. 1996 Polaris SLT 700 Eletrical Update?
    By polaris slt700-darn in forum Polaris How To & FAQs
    Replies: 23
    Last Post: 07-22-2010, 11:16 PM
  3. 1996 polaris slt 700
    By bossd in forum Polaris Classifieds
    Replies: 9
    Last Post: 07-13-2009, 06:56 PM
  4. Need A Part For 1996 Polaris Slt 700
    By tacoloco in forum Polaris Classifieds
    Replies: 2
    Last Post: 07-08-2009, 05:27 AM
  5. 1996 Polaris SLT 700 mag cylinder problem
    By Hornby in forum Polaris Open Discussion
    Replies: 12
    Last Post: 03-01-2009, 11:27 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •