Results 1 to 6 of 6

Thread: Starter Problem

  1. #1
    dockwalker's Avatar
    Join Date
    Mar 2010
    Location
    On the water near Belhaven,NC
    Posts
    333
    +1
    19

    Starter Problem

    Have the ski from hell(2000 XLT).Never has run right since I bought it used.Rebuilt engine and carbs(OSIDE BILL) after Hurricane Irene.Just getting around to starting it.Ran for 30 seconds fine then cut off.Started again and would not cut off.Finally it stopped.Found a wire loose on battery and melted neg terminal some.Tightened terminal after unhooking pos.Found nut loose on starter, tightened it.Now when try to hook up pos, starter engages.Has the started been fried? Before I go to the trouble of replacing it I'd like some opinions.Crazy thing, checked it with all fuses out and still turns starter! Could the CDI be fried? I'm tired of spending $ on this ski.Anybody within 150 miles care to take a look at this ski?


  2. #2
    caliburn's Avatar
    Join Date
    Aug 2012
    Location
    Sister lakes Mich
    Posts
    531
    +1
    12
    Ok sound like a electrical mess to me, melted wires are caused by bad contact and arcing, if the starter engauges when you simply hook your positive cable to the batery, I would start by checking your on button, next it could be the starter sylinoid

  3. #3

    Join Date
    Apr 2006
    Location
    panama city beach 'fl
    Posts
    1,846
    +1
    9
    relay welded it self

  4. #4
    RIVERA RACING RIVERA RACING's Avatar
    Join Date
    Jan 2010
    Location
    New Jersey
    Posts
    1,579
    +1
    87
    like chip said relay

  5. #5
    I have a similar problem with my 2006 rxt. Something would keep running when I take lanyard out. i think it was the starter. I got p0616 error code when it finally turned off and the display was flashing on and off "welcome". Now it wont start and I get p02 31 along with po6 16 errors. wtf!? Im gonna check fuses, but if starter kept running, why am i getting fuel pump open circuit or ground code as well? Someone help please!

  6. #6
    dockwalker's Avatar
    Join Date
    Mar 2010
    Location
    On the water near Belhaven,NC
    Posts
    333
    +1
    19
    Thanks guys for the help! Gonna try a spare relay I had from a 1100.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Newbie has a starter problem
    By lee in forum 4-Tec Performance
    Replies: 5
    Last Post: 09-29-2007, 07:05 PM
  2. 99 gp760 starter problems help!!
    By 07vette in forum Yamaha PWC Performance (2-stroke)
    Replies: 10
    Last Post: 06-18-2007, 10:59 PM
  3. 95 xp starter problem
    By Blackhardt in forum 2-Stroke Performance
    Replies: 2
    Last Post: 05-19-2007, 09:29 PM
  4. '97 1100 STX starter problem
    By lil8znguy in forum Kawasaki How To & FAQs
    Replies: 0
    Last Post: 05-10-2007, 03:32 PM
  5. Bad switch or starter problems on 04 RXP.
    By MikeTrin in forum Sea Doo Open Discussion
    Replies: 15
    Last Post: 05-22-2006, 12:53 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •