Page 1 of 4 1 2 3 ... LastLast
Results 1 to 10 of 31
  1. #1
    surferd15's Avatar
    Join Date
    Jun 2007
    Location
    Fort Lauderdale, FL
    Posts
    1,142
    +1
    83

    Attention 2012 owners--GTR and possibly other models-Motors not aligned from factory!

    I have a 2012 GTR and have about 53 hours on it when I noticed my carbon seal was spewing water out the right side only when the motor was running. I took it to my local shop and the carbon ring was worn off centered, indicating that the motor was not aligned properly from the factory. I know troyheb had a similar problem I am trying to find the thread. Just giving people a heads up. Luckily I caught it early (took the seat off and check after starting) and also have a bilge installed. If anyone had the same problem please post on this thread so we can kind of get a count of how many ppl. have this issue. Thanks!


  2. #2
    Banned User
    Join Date
    Sep 2009
    Location
    Aussie Land
    Posts
    804
    +1
    21
    I thought mis-alignment was a standard feature?

    To be honest, I think once things settle in, they should be checked anyway.

  3. #3
    JT jpt7779's Avatar
    Join Date
    Jul 2008
    Location
    Pittsburg, Texas Lake Bob Sandlin
    Posts
    3,849
    +1
    742
    Other signs of a miss-aligned engine and pump other than carbon seal issues, is impeller nose cones that won't stay in place, excessive wear on a brand new wear ring, pto seal oil leaks, and slight vibration. I had them all.

    Mine was drooping low and left, the engine that is........

  4. #4
    JT jpt7779's Avatar
    Join Date
    Jul 2008
    Location
    Pittsburg, Texas Lake Bob Sandlin
    Posts
    3,849
    +1
    742
    ? double post ?

  5. #5
    surferd15's Avatar
    Join Date
    Jun 2007
    Location
    Fort Lauderdale, FL
    Posts
    1,142
    +1
    83
    I see, my wear ring looks good so hopefully its just the motor and not a pump being off like troy had.

  6. #6

    Attention 2012 owners--GTR and possibly other models-Motors not aligned from factory!

    2010 RXT iS 22 hrs
    Click image for larger version. 

Name:	ImageUploadedByTapatalk1350600191.584102.jpg 
Views:	607 
Size:	60.8 KB 
ID:	285548

  7. #7
    TDR's Avatar
    Join Date
    Nov 2009
    Location
    Melbourne, Australia
    Posts
    727
    +1
    10
    Geez thats way off!

  8. #8
    JT jpt7779's Avatar
    Join Date
    Jul 2008
    Location
    Pittsburg, Texas Lake Bob Sandlin
    Posts
    3,849
    +1
    742
    Look familiar?? And BTW, it takes about $500 worth of tools to find this out and fix it on a 2010 T-X!




    Click image for larger version. 

Name:	IMG_1364.jpg 
Views:	191 
Size:	50.3 KB 
ID:	285557Click image for larger version. 

Name:	IMG_1366.jpg 
Views:	563 
Size:	114.3 KB 
ID:	285558

  9. #9
    Banned User
    Join Date
    Dec 2006
    Location
    Crest Hill, IL
    Posts
    9,512
    +1
    215
    That looks like a pump shoe misalignment than a motor alignment issue. When I installed a new shoe on my hull I dry fitted it several times with shims to get it just right. Only then did I silicone it in, and even with the shims in I tightened till it was perfect in the tunnel and let it dry for 2 days....

    $500, really?

  10. +1 by:


  11. #10
    JT jpt7779's Avatar
    Join Date
    Jul 2008
    Location
    Pittsburg, Texas Lake Bob Sandlin
    Posts
    3,849
    +1
    742
    Quote Originally Posted by Danny View Post
    $500, really?
    No I was wrong, $577!!!

    529035841 - floating ring tool $80.99
    529035842 - pto support tool $21.99
    529036197 - engine align ride-plate fixture $289.99
    529036193 - thru-hull adapter $34.99

    SBT alignment kit $149 + shipping ( OEM parts used 529035719 - align shaft adapter $35.99 and 295000141 - alignment shaft $302.49) **saves $118.00

    Total MSRP online store parts cost $577!!!

    Be glad you don't have your pump mounted to the ride plate like 2009-2010 T-X models.........


Page 1 of 4 1 2 3 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Rebuild SC at how many hours for 2012 Yamaha FZS and rebuild motor or other issues??
    By williamsrt in forum Yamaha PWC Performance (4-stroke)
    Replies: 6
    Last Post: 09-12-2013, 07:29 AM
  2. 2012 FX how dry of a ride? Ride comparisons to other models?
    By james1287 in forum Yamaha Open Discussion
    Replies: 7
    Last Post: 08-11-2013, 02:49 PM
  3. 2012 FX Dry or Wet ride? compared to other models?
    By james1287 in forum Open Discussion
    Replies: 4
    Last Post: 08-05-2013, 09:47 AM
  4. 2010 RXT-X (and other models) SHOP Manual Info
    By jpt7779 in forum 4-Tec Performance
    Replies: 3
    Last Post: 12-04-2010, 11:52 AM
  5. WTB 701 CDI Box and possible other parts
    By wakewhornc in forum Yamaha Classifieds
    Replies: 4
    Last Post: 05-26-2010, 07:57 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •