Results 1 to 3 of 3
  1. #1

    97 gp1200 no spark

    I was out riding at WOT and the ski lost spark. I haven't been able to get it back since. I ohmed out the pulser coul and it seems to be good. Is there a way to see if its sending any pulse? Just looking for areas to start looking at and ruling out.

    Thanks,


  2. #2
    GoFastGuru's Avatar
    Join Date
    Jul 2010
    Location
    guntersville Ala
    Posts
    336
    +1
    8
    if its the cdi i have some

  3. #3
    Yamaha artisan Cutlass's Avatar
    Join Date
    Oct 2010
    Location
    Madison, WI, USA
    Posts
    2,500
    +1
    55
    Here's the stator tests you should run for a no spark condition




Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 97 GP1200 No Spark
    By jpflhr in forum Yamaha Old School Skis
    Replies: 3
    Last Post: 07-20-2011, 04:33 PM
  2. 97 GP1200 no spark
    By Bear in forum Yamaha Old School Skis
    Replies: 6
    Last Post: 07-08-2009, 05:42 PM
  3. 97 GTX No Spark
    By Jeff77z28 in forum 2-Stroke Performance
    Replies: 8
    Last Post: 06-17-2009, 07:33 AM
  4. 97 SL700 NO Spark
    By DennisM in forum Polaris How To & FAQs
    Replies: 1
    Last Post: 06-30-2007, 11:40 AM
  5. 97 sl1050 no spark
    By 97sl1050 in forum Polaris Open Discussion
    Replies: 2
    Last Post: 05-28-2007, 10:16 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •