Results 1 to 3 of 3
  1. #1

    97 gp1200 no spark

    I was out riding at WOT and the ski lost spark. I haven't been able to get it back since. I ohmed out the pulser coul and it seems to be good. Is there a way to see if its sending any pulse? Just looking for areas to start looking at and ruling out.


  2. #2
    GoFastGuru's Avatar
    Join Date
    Jul 2010
    guntersville Ala
    if its the cdi i have some

  3. #3
    Yamaha artisan Cutlass's Avatar
    Join Date
    Oct 2010
    Madison, WI, USA
    Here's the stator tests you should run for a no spark condition

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 97 GP1200 No Spark
    By jpflhr in forum Yamaha Old School Skis
    Replies: 3
    Last Post: 07-20-2011, 04:33 PM
  2. Gp1200 no spark, ran fine earlier.
    By soulraver in forum Yamaha Old School Skis
    Replies: 13
    Last Post: 05-23-2011, 07:07 PM
  3. 1998 GP1200 Best Spark Plugs?
    By kunfooki in forum Yamaha PWC Performance (2-stroke)
    Replies: 1
    Last Post: 09-14-2010, 12:14 PM
  4. 97 GP1200 no spark
    By Bear in forum Yamaha Old School Skis
    Replies: 6
    Last Post: 07-08-2009, 05:42 PM
  5. Spark test on my gp1200
    By thomase87 in forum Yamaha Old School Skis
    Replies: 5
    Last Post: 06-02-2009, 07:15 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts