Results 1 to 10 of 10
  1. #1

    1200R First Build Question

    Just completed my first build and I am concerned about the compression in the #2 cylinder. If I put my thumb over the #1 cylinder the compression feels good, so does the #3 cylinder, but the #2 feels very weak. I made dang sure before I put the rings in that they were turned the right way, so what could I be missing? I still have the engine on the bench.

    Any ideas? Or am I being premature?


  2. #2
    Banned User
    Join Date
    Aug 2011
    Posts
    5,049
    +1
    238
    base gasket installed correctly? the tab should be towards the front of the ski? jug tightened per specs? new or old jug? sleeved jug? i think more information may be needed here

  3. #3
    TexasZ's Avatar
    Join Date
    May 2012
    Location
    Near San Antonio, Texas
    Posts
    460
    +1
    34
    You definitely need a compression gauge so you can get precise compression numbers. You also need to do a leak-down test on that motor, especially after a rebuild. There are threads here that detail how to do both.

  4. #4
    Quote Originally Posted by thatdude596 View Post
    base gasket installed correctly? the tab should be towards the front of the ski? jug tightened per specs? new or old jug? sleeved jug? i think more information may be needed here

    Base Gasket was correct, Torqued per spec, Jugs mic'ed out all the same. Rings were correct. Could I have gotten a bad base gasket? Dont have a Leak Down tester but I guess I need to get one.

  5. #5
    Ran a compression check. Had 155 on #1 & #3 and 135 on # 2

  6. #6
    mudslanger's Avatar
    Join Date
    Jul 2010
    Location
    Huntsville Al
    Posts
    1,326
    +1
    49
    Look inside the exhaust ports and make sure all the power valves are in correctly and opening and closing correctly and at the same time. also check the PV shaft connectors for ware.

  7. #7
    Banned User
    Join Date
    Aug 2011
    Posts
    5,049
    +1
    238
    Quote Originally Posted by theheisk View Post
    Ran a compression check. Had 155 on #1 & #3 and 135 on # 2
    thats an issue. your running aftermarket or milled head correct? should not be that much difference if new build

  8. #8
    Well, I honestly don't know if the head has been milled. But, if I'm getting 155psi it couldn't be the factory cut could it. I inspected the head and it looks good, but I didn't put a straight edge on it. I will do that tomorrow. When I took the engine apart the # 2 cylinder was destroyed so the head could be bad possibly?

  9. #9
    Banned User
    Join Date
    Aug 2011
    Posts
    5,049
    +1
    238
    155 is not stock compression but your gauge could be not giving true numbers

  10. #10
    mudslanger's Avatar
    Join Date
    Jul 2010
    Location
    Huntsville Al
    Posts
    1,326
    +1
    49
    If your motor was put back completely stock and your gauge is spot on accurate then the #2 cylinder would be making normal compression with just reeds installed and no carbs installed and rings well lubed. But the #1&2 cylinders are running high witch usually means the power valves are down on those two cylinders and up on the middle one. But if your gauge is not accurate and reading high then the #1&2 cylinders might be at normal compression and the middle cylinder is low. Possible cause could be a warped head or bad gaskets or mismatched base gaskets and even a bad reed not sealing on the down stroke. It could be a ring upside down and sticking. The best thing to do is a leak down test. If it has no leaks and everything is installed correctly you may need to break it in and then do another compression test.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Got all my parts, The Build Begins :) (first build)
    By HallPass in forum Yamaha Projects & Build Threads
    Replies: 1299
    Last Post: 06-26-2010, 03:12 AM
  2. Quick First Start Questions and Problems...
    By ZOMGVTEK in forum Polaris Open Discussion
    Replies: 18
    Last Post: 07-23-2008, 08:34 AM
  3. GP1200R engine re-build questions
    By Metal4130 in forum Yamaha PWC Performance (2-stroke)
    Replies: 13
    Last Post: 04-02-2008, 08:46 AM
  4. GP 1300 Build Questions
    By dsolie in forum Yamaha PWC Performance (2-stroke)
    Replies: 4
    Last Post: 03-11-2008, 10:46 PM
  5. gp 1200 build question
    By carl sagan in forum Yamaha Old School Skis
    Replies: 19
    Last Post: 05-21-2007, 10:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •