Results 1 to 8 of 8
  1. #1
    Steve STSPERFORMANCE's Avatar
    Join Date
    Dec 2007
    Location
    Cambridge, Ohio
    Posts
    2,701
    +1
    116

    question about 2012 px ecu power up

    So i am waiting for motec for my project. Decided to put stock ecu in to see if it wood power up. I know the cluster and ecu and key dont match but just wanted to see if dash would function when i put key on dash powers up and says "wrong key" or "reading key"

    Should the vts and ibr override still work or no? Vts indicator moves on cluster but not in back

    Just wanna chase down any bugs while im waiting


  2. #2

    Join Date
    Jun 2005
    Location
    rome ga
    Posts
    938
    +1
    20
    The ibr should move with the needle

  3. #3
    GRF + DashPac:) seadoo02xp's Avatar
    Join Date
    Apr 2005
    Location
    MO
    Posts
    4,559
    +1
    948
    sounds normal

  4. #4
    Tiny's Avatar
    Join Date
    Sep 2006
    Location
    The Atl
    Posts
    3,561
    +1
    578
    If the ski isnt running, the ibr and vts will not move...Unless you go into "settings" and ibr over ride

  5. #5
    TheEngineer's Avatar
    Join Date
    Aug 2007
    Location
    Tampa, FL
    Posts
    934
    +1
    131
    Quote Originally Posted by Tiny View Post
    If the ski isnt running, the ibr and vts will not move...Unless you go into "settings" and ibr over ride
    +1

  6. #6

    Join Date
    Jun 2005
    Location
    rome ga
    Posts
    938
    +1
    20
    IBR override will work with wrong key

  7. #7
    Steve STSPERFORMANCE's Avatar
    Join Date
    Dec 2007
    Location
    Cambridge, Ohio
    Posts
    2,701
    +1
    116
    perfect i got it thanks guys!

  8. #8
    Tiny's Avatar
    Join Date
    Sep 2006
    Location
    The Atl
    Posts
    3,561
    +1
    578
    Stashu, Why would you be using the wrong key????

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Question About Vi-pec ECU
    By papafever in forum Yamaha PWC Performance (4-stroke)
    Replies: 5
    Last Post: 10-07-2010, 07:30 AM
  2. 04 RXP question about a (sensor) light coming up on display
    By davidrxp in forum Sea Doo ECU Support
    Replies: 0
    Last Post: 07-01-2010, 07:52 PM
  3. Quick question about battery and ECU...
    By KeithKman in forum Sea Doo Open Discussion
    Replies: 8
    Last Post: 05-24-2009, 02:10 PM
  4. question about the riva ecu MAINT flashes on start up.
    By aussie rxp in forum 4-Tec Performance
    Replies: 2
    Last Post: 09-24-2008, 09:15 AM
  5. question about the riva ecu??
    By aussie rxp in forum 4-Tec Performance
    Replies: 6
    Last Post: 12-02-2007, 09:58 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •