Results 1 to 3 of 3
  1. #1

    I got a gp1300r with no spark please help

    what could it be ?

  2. #2
    Join Date
    Nov 2005
    Quote Originally Posted by herbie1222 View Post
    what could it be ?
    coolant temp. sensor, or throttle cable stuck open and it will kill spark.

  3. #3
    As Jim said, sensor at the base of the stinger pipe may be bad. Check the connection of the sensor to the harness on the side of the black box to make sure it is getting a good connection also but I have had that sensor fail.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. i have a 2001 palaris virage 701 with no spark, please need some help
    By yogi in forum Polaris Tech Tips and Info
    Replies: 1
    Last Post: 08-09-2012, 01:24 PM
  2. gp1300r with gp1200r waterbox... please help!!!!
    By 305GPR in forum Yamaha PWC Performance (2-stroke)
    Replies: 6
    Last Post: 12-31-2010, 01:32 PM
  3. 94 slt 750 help with no spark please
    By power1shop2 in forum Polaris Open Discussion
    Replies: 10
    Last Post: 10-15-2010, 02:52 PM
  4. Crazy Problem with RXPX display..Please Help?
    By RXTJeff in forum Sea Doo Open Discussion
    Replies: 0
    Last Post: 07-03-2008, 09:38 PM
  5. Water Got In My Trailer wheel Bearings Please Help!
    By holdnon72 in forum Sea Doo Sport Boats
    Replies: 5
    Last Post: 03-19-2007, 09:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts