Page 1 of 2 1 2 LastLast
Results 1 to 10 of 15
  1. #1
    Steve STSPERFORMANCE's Avatar
    Join Date
    Dec 2007
    Location
    Cambridge, Ohio
    Posts
    2,701
    +1
    116

    new too motec question about getting 1st tune in ski

    2012 rxpx. motec m130. took thumbdrive home and put in my laptop and one i got too the section"install realease version of mi tune" there was an error cant go any farther to get to tunes..

    does my laptop have to be connected to ski to make this happen??


  2. #2
    GRF + DashPac:) seadoo02xp's Avatar
    Join Date
    Apr 2005
    Location
    MO
    Posts
    4,559
    +1
    948
    Did you figure it out? I sent you a pm. You do not have to have ski connected, try getting the m1 software off motec website

  3. #3
    Steve STSPERFORMANCE's Avatar
    Join Date
    Dec 2007
    Location
    Cambridge, Ohio
    Posts
    2,701
    +1
    116
    Ski cranks but nothing...

  4. #4
    Steve STSPERFORMANCE's Avatar
    Join Date
    Dec 2007
    Location
    Cambridge, Ohio
    Posts
    2,701
    +1
    116
    Computer is saying ecu is not powering up. When i go through modes on ski showing a fault code of p1550. Is rhis a seadoo or motec code? Does something need married?

  5. #5
    Steve STSPERFORMANCE's Avatar
    Join Date
    Dec 2007
    Location
    Cambridge, Ohio
    Posts
    2,701
    +1
    116
    Ethernet cable blinks when key is on nothing on laptop

  6. #6
    MoTeC Pete's Avatar
    Join Date
    Jan 2009
    Location
    Melbourne Australia
    Posts
    643
    +1
    28
    Quote Originally Posted by STSPERFORMANCE View Post
    Ethernet cable blinks when key is on nothing on laptop
    Hi
    Will contact you directly ASAP

    Regards

    Pete

  7. #7
    www.eastcoastpwc.net Scott's Avatar
    Join Date
    Jul 2007
    Location
    NJ
    Posts
    7,993
    +1
    455
    Is it working yet?

  8. #8
    Steve STSPERFORMANCE's Avatar
    Join Date
    Dec 2007
    Location
    Cambridge, Ohio
    Posts
    2,701
    +1
    116
    No

  9. #9
    JT jpt7779's Avatar
    Join Date
    Jul 2008
    Location
    Pittsburg, Texas Lake Bob Sandlin
    Posts
    3,851
    +1
    742
    P1550 from shop manual

    Click image for larger version. 

Name:	Screen Shot 2012-11-12 at 10.01.45 PM.png 
Views:	254 
Size:	51.2 KB 
ID:	287067

  10. #10
    MoTeC Pete's Avatar
    Join Date
    Jan 2009
    Location
    Melbourne Australia
    Posts
    643
    +1
    28
    Fixed

    I will let Steve tell the story


Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Questions about getting a 14 FZS to 80....
    By OutlawGPR in forum Yamaha PWC Performance (4-stroke)
    Replies: 5
    Last Post: 02-23-2016, 07:52 PM
  2. new to seadoo, questions about rotax & BEST
    By nefilim in forum 4-Tec Performance
    Replies: 9
    Last Post: 08-19-2014, 08:26 PM
  3. question about pulling a tube in NJ
    By bored808 in forum Sea Doo Open Discussion
    Replies: 2
    Last Post: 04-19-2011, 06:22 PM
  4. Question about red blinking light in digital display
    By diesel359 in forum Polaris How To & FAQs
    Replies: 5
    Last Post: 11-13-2007, 09:42 AM
  5. Question about getting Top End on my 01 GP1200R?
    By LS2000 Cop in forum Yamaha PWC Performance (2-stroke)
    Replies: 4
    Last Post: 10-26-2007, 09:22 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •