Results 1 to 2 of 2
  1. #1
    jetskibrian's Avatar
    Join Date
    Nov 2009
    Location
    Poquoson Virginia
    Posts
    1,051
    +1
    188

    No Luck Catching But I Still Dinner!

    Saturday I towed my ski over to Kiptopeke State Park on the Eastern Shore of Virginia. Winds were NE at 20 knots but the seas were not too bad on that side.

    I fished for Striped Bass using live eels on either side of the High Rise Of the Chesapeake Bay Bridge Tunnel. I also Tog Fished using fiddler crabs.

    No luck catching fish but it is always worth the try.

    Tonight I pulled some more of the Wahoo that I caught in Freeport Bahamas this summer. Tonight I made "Wahoo Alfredo".

    Here are some pictures from Saturday and tonight's dinner.


















    Wahoo Fettuccine Alfredo

    Of course I had too catch the Wahoo! Good thing cause I had no luck today.



    This was pretty basic but pretty good. Some Alfredo sauce, Fettuccine pasta, zucchini, yellow squash and onion.



    I cut up the veggies and put a little of olive oil on them. The Wahoo I put in a bag with a little Alfredo sauce.



    Then it was off to the grill.







    I cooked up some Fetttuccine and Alfredo sauce.



    Here it is plated up and ready to be gobbled up! Wahoo!



  2. #2
    Rev Ryder's Avatar
    Join Date
    Aug 2012
    Location
    El Campo, Texas
    Posts
    163
    +1
    5
    Mrs. Pauls could take some lessons from you Brian. LOL Looks like a great day. It's beautiful here today and I wish I was on the ski, but have other projects awaiting that are tired of waiting. ;(

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 04 engine with 06+ Electronics...Searched and still no luck
    By GvillePWCguy in forum 4-Tec Performance
    Replies: 2
    Last Post: 07-17-2016, 07:35 PM
  2. Still no luck with the PTO firing
    By rsracin05 in forum Polaris Open Discussion
    Replies: 11
    Last Post: 10-07-2011, 08:52 PM
  3. Ican read and search, but I still have a no spark question
    By Dvandy1 in forum Polaris Open Discussion
    Replies: 6
    Last Post: 06-08-2010, 11:03 PM
  4. 96 SL900 still no luck
    By XeightyfiveX in forum Polaris How To & FAQs
    Replies: 3
    Last Post: 09-25-2007, 09:47 AM
  5. I've searched and had no luck, what SLT 780 Pipes are there?
    By JGringo in forum Polaris PWC Performance
    Replies: 13
    Last Post: 08-17-2007, 11:40 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •