Results 1 to 6 of 6
  1. #1

    Join Date
    Apr 2012
    Location
    Adelaide -Australia
    Posts
    10

    Question GP1200 won't rev over 6500prm.

    Hi everyone, my first post.

    I have a 2002 GP1200R which I have put in a GP1300 Non-Power valve engine after the 1200 self exploded. The carbs have been rebuilt at the same time with larger jets to suit. The ski has done roughly 20 hours since been rebuilt.

    Recently, the engine couldn’t rev over 6500rpm (80km/h or 50mph) at Wide Open Throttle. I also noticed the engine lack a little power too, it doesn’t have the ‘snappy’ throttle response it use to have. It seems to feel choked.

    Does anyone have any ideas or can steer me the right direction to help rectify the problem.
    Last edited by Shearer007; 11-22-2012 at 07:14 AM.


  2. #2
    mudslanger's Avatar
    Join Date
    Jul 2010
    Location
    Huntsville Al
    Posts
    1,326
    +1
    49
    I guess you have already done a compression test. If so what were the numbers. DId you do the conversion yourself. Try checking the pulser line fittings were they had to drill and install them in the 1300 case to make sure their not leaking or one blown out.

  3. #3

    Join Date
    Apr 2012
    Location
    Adelaide -Australia
    Posts
    10
    Compression is 100psi on the 1st and 2nd cylinders and 95 psi in the third.

    I bought the engine with the pulser lines already fitting, but I'll check them.

    Cheers,

  4. #4
    Banned User
    Join Date
    Aug 2011
    Posts
    5,049
    +1
    238
    Unless gauge is cheap your low on compression

  5. #5
    Almost's Avatar
    Join Date
    May 2010
    Location
    Cape May, NJ
    Posts
    778
    +1
    73
    Quote Originally Posted by thatdude596 View Post
    Unless gauge is cheap your low on compression
    He could have tested it with all the plugs out no? They are all even so it might be the way he tested or like you said the gauge.

  6. #6

    Join Date
    Apr 2012
    Location
    Adelaide -Australia
    Posts
    10
    I tested the cylinders with all plugs out, however I will do another test with a new gauge.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 97 GP1200 won't rev in water
    By frankiexp in forum Yamaha Old School Skis
    Replies: 9
    Last Post: 07-13-2016, 06:02 PM
  2. My 99 gp1200 won't go over 3000 rpm
    By Speedline in forum Yamaha PWC Performance (2-stroke)
    Replies: 4
    Last Post: 06-23-2013, 06:55 PM
  3. 97 gp1200 won't turn over
    By Kjackman in forum Yamaha Old School Skis
    Replies: 14
    Last Post: 11-24-2011, 06:44 PM
  4. [SOLVED] Submarined ski, now won't rev over 2000rpm
    By andisblue in forum 4-Tec Performance
    Replies: 25
    Last Post: 05-31-2011, 10:07 AM
  5. Help! '97 Challenger Won't Rev Over 5000rpm
    By 2weelz in forum 2-Stroke Performance
    Replies: 0
    Last Post: 08-17-2009, 11:36 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •