Results 1 to 3 of 3

Thread: gp1300r bogging

  1. #1
    joeny's Avatar
    Join Date
    Mar 2012
    Location
    Miami
    Posts
    20

    gp1300r bogging

    i have a 2005 gp1300r that is bogging when you accelerate at full speed it has d plate and k and n air filter. they told me it might be that it needs a efi is it true or some thing else


  2. #2
    04gtxsc's Avatar
    Join Date
    Mar 2006
    Location
    Kansas
    Posts
    3,090
    +1
    197
    If you haven't done anything to it yet you don't need an EFI. There is a slight hesitation about 4500 to 5000 rpm but that is in all the 1300's. What RPM are you turning at top speed?

  3. #3
    GREENSMACKER's Avatar
    Join Date
    Aug 2007
    Location
    AIKEN SC
    Posts
    215
    bad or old gas????

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2007 Yamaha GP1300R: Bog/Hesitation from 1/4 to Full Throttle
    By Cashito in forum Yamaha PWC Performance (2-stroke)
    Replies: 13
    Last Post: 02-05-2015, 08:56 AM
  2. 2006 Gp1300r bogs
    By gregss1270 in forum Yamaha PWC Performance (2-stroke)
    Replies: 5
    Last Post: 07-23-2012, 03:56 PM
  3. 2004 GP1300R - Bogging off idle, and possible misfire or arcing in rough water or ...
    By bgruhn76 in forum Yamaha PWC Performance (2-stroke)
    Replies: 15
    Last Post: 05-15-2012, 01:58 PM
  4. 2007 Gp1300R Bogging
    By tshooter67 in forum Yamaha PWC Performance (2-stroke)
    Replies: 5
    Last Post: 06-08-2011, 10:35 AM
  5. GP1300R bogs at midrange
    By jetskr in forum Yamaha PWC Performance (2-stroke)
    Replies: 27
    Last Post: 04-22-2007, 08:27 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •