Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 25

Thread: Help! Gp1200r

  1. #1
    Newbie1200R's Avatar
    Join Date
    Dec 2012
    Location
    Oklahoma City
    Posts
    10

    Help! Gp1200r

    Hello all, I am new to the forum and I am needing any information you guys can give. I am a lake rat so I decided it was time to buy myself a personal watercraft. I did tons of searching and looked at many and finally came across a 2000 GP1200R. It has around 108 hours, D-Plate already done, Pre-mixed and aftermarket handlebars. My father and I, (he is a little more motor-savy than I am), went and looked at this ski, We showed up and it looked great. Well taken care of and the guy started it right up and it sounded great. It was a good deal and I bought it and a trailer for $1900. Brought it home, cleaned it up and decided to take it out to the lake the following day. It is tough to start when it's cold but we finally get it started about to put it in the water. Running strong, we shut her off and lower the trailer down. Start it up and it runs for about 2 minutes and starts bogging and finally dies. Try and start it again and does the same thing. barely any throttle response as well. We also noticed that it smokes a ton and I am thinking it is a little more than it is supposed to. Pulled it out of the water and it started up and sounded fine dry on the trailer. Put it back in the water and wouldn't run again. We are thinking it has something to do with the carbs but have not attempted to look at them yet. It's actually not running at all now and clicks every time we try and start it. And it is not the battery. I have done some searching all over these forums and have attained tons of different information but cannot pinpoint anything exactly. Does anybody have any information or thoughts on this that they would like to share? Please and thank you!

    ****We also already changed the oil and gas and put fresh of both in. We noticed water and a little bit of oil in the bottom of the hull.


  2. #2
    Newbie1200R's Avatar
    Join Date
    Dec 2012
    Location
    Oklahoma City
    Posts
    10

    Pleeaasssee

    Helllppp pleeaassee

  3. #3
    Almost's Avatar
    Join Date
    May 2010
    Location
    Cape May, NJ
    Posts
    778
    +1
    73
    Your carbs need to be rebuilt. Can't tell you why it's not turning over now. Did you turn it off or did the ski die by itself? DO NOT try to keep riding it untill you get it fixed. Hopefully it wasn't running too lean to the point that you burnt up a piston and seized it.

    Welcome to GreenHulk!

  4. +1 by:


  5. #4
    THE PLATE MAN JIM'S PERFORMANCE's Avatar
    Join Date
    Nov 2005
    Posts
    6,194
    +1
    536
    Quote Originally Posted by Newbie1200R View Post
    Helllppp pleeaassee
    Sounds like carb. of fuel issues. The smoke could be to much oil i would look at the spark plugs and see how they look and do a compression test should be about 125 psi. The clicking when trying to start can be a bad starter solenoid in the electrical box.

  6. +1 by:


  7. #5
    Newbie1200R's Avatar
    Join Date
    Dec 2012
    Location
    Oklahoma City
    Posts
    10
    Thanks for the replies! It died on it's own. But would turn over and start after that on the trailer. We pulled the spark plugs and they were black and brand new so I don't know if it's a lean issue or at least I hope not we will do a compression test next. I am taking it to a "PWC doctor" tomorrow to see what he says. Trying to avoid labor costs and spending too much money. We thought it could be the starter solenoid also but we have no idea how to get to it. And I also heard getting to the carbs and doing them on this model Ski is tough because of the exhaust. What could the oil in the bottom of the hull mean?

  8. #6
    Moderator beerdart's Avatar
    Join Date
    Aug 2006
    Location
    CT
    Posts
    25,930
    +1
    1,407
    Welcome to the Hulk. You said its premix when you changed the gas did you premix?

  9. +1 by:


  10. #7
    Newbie1200R's Avatar
    Join Date
    Dec 2012
    Location
    Oklahoma City
    Posts
    10
    Yes 40-1

  11. #8
    Moderator beerdart's Avatar
    Join Date
    Aug 2006
    Location
    CT
    Posts
    25,930
    +1
    1,407
    OK good next step as mentioned compression check then if thats in check time to pull the carbs.

  12. +1 by:


  13. #9
    Newbie1200R's Avatar
    Join Date
    Dec 2012
    Location
    Oklahoma City
    Posts
    10
    Okay thank you. And I can get the gauge at Auto Zone and places like that correct?

  14. #10
    Newbie1200R's Avatar
    Join Date
    Dec 2012
    Location
    Oklahoma City
    Posts
    10
    And i guess I have to get the starter or starter solenoid problem fixed before I can even test the compression because it has to turn over urghhh

Page 1 of 3 1 2 3 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Need some help gp1200r
    By raptoramine in forum Yamaha How To & FAQs
    Replies: 1
    Last Post: 04-14-2008, 09:35 AM
  2. HELP!! gp1200r oem carbs buckshot modded
    By billy's gpr in forum Yamaha PWC Performance (2-stroke)
    Replies: 8
    Last Post: 09-10-2007, 12:02 AM
  3. Need Help GP1200R Oil Leak
    By Chris11764 in forum Yamaha Open Discussion
    Replies: 6
    Last Post: 05-23-2007, 07:16 AM
  4. Help - GP1200R to 1300 top end conversion
    By Autosport in forum Yamaha PWC Performance (2-stroke)
    Replies: 3
    Last Post: 02-26-2007, 10:10 AM
  5. need help GP1200R issue
    By mrracing in forum Yamaha PWC Performance (2-stroke)
    Replies: 9
    Last Post: 09-11-2006, 06:59 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •