Page 1 of 17 1 2 3 11 ... LastLast
Results 1 to 10 of 163
  1. #1

    My New 300x only running on 3 cyl & the spark plugs are seized up

    My 2012 Ultra 300x (all stock) started running on 3 cylinders this past Sunday. #4 cylinder not firing. But has spark to the coil. So I then tried to remove spark plug & realized it wouldn't come out. I even tried to get the plugs out of the other 3 cylinders. I was only able to remove one spark plug out of 4! Anyone have this problem? What's going on? Cant be salted in there. Ski is new. I dropped off at the dealer yesterday. Thanks for any input.


  2. #2
    Approx 70 hours & fresh oil. Oil level was good.

  3. #3
    Only service that's been done to the ski is 2 oil changes & fogging of the supercharger. & that was done by me.

  4. #4
    Self Confessed Day Dreamer toomanytoys's Avatar
    Join Date
    Sep 2008
    Location
    Sydney, Australia
    Posts
    1,932
    +1
    151
    The Exhaust Filter is probably long gone and your plugs rusted (because the filter is gone). It's a good idea to remove the plugs every 25-30 hours and anti-seize them.

    Fingers crossed you are ok.

    Cheers, Mal.

  5. #5
    Vman's Avatar
    Join Date
    Nov 2005
    Location
    NJ
    Posts
    4,363
    +1
    339
    Did you never check or change the exhaust filter?

  6. #6
    Banned User
    Join Date
    Jan 2009
    Location
    LA/oc
    Posts
    3,911
    +1
    129

    My New 300x only running on 3 cyl & the spark plugs are seized up

    Plain and simple the plugs where over tightened when installed and no anti seize was used on them.

  7. #7
    Oh boy... No I've never messed with the exhaust filter. Sounds like a good possibility that's the prob.

  8. #8
    Quote Originally Posted by FIRE0021 View Post
    Plain and simple the plugs where over tightened when installed and no anti seize was used on them.
    Yeah that's my exact thoughts. It seems as if the plugs are cross threaded. I was able to remove 1 of the 4 plugs. If this is a issue due to the Exhaust filter. Then wow there's gonna be a lot of upset Kawi fans when they go to swap the plugs.

    & this is not even the main issue I have. The ski started running on 3 cylinders. The plug problem is a secondary issue.

  9. #9
    Note- the plug that I did get removed came out like a normal plug should. & it didn't have any salt corrosion.

  10. #10
    Banned User
    Join Date
    Jan 2009
    Location
    LA/oc
    Posts
    3,911
    +1
    129

    My New 300x only running on 3 cyl & the spark plugs are seized up

    This is not because the exh filter is or is not there. The plugs where over tightened and or cross threaded . Plain and simple. It's easy to do when you don't know what your doing or pay attention.

Page 1 of 17 1 2 3 11 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 04 gp1300r running on 1 cyl. riva stage 2 new to the site.
    By snopro442 in forum Yamaha PWC Performance (2-stroke)
    Replies: 11
    Last Post: 10-23-2013, 08:53 PM
  2. Best New High Speed Run On My 99 Ultra 150
    By Hybrid AWD in forum Kawasaki Open Discussion
    Replies: 16
    Last Post: 07-22-2009, 08:24 AM
  3. WTF, I installed my new extended pump setup on my sl750
    By gvnitup in forum Polaris How To & FAQs
    Replies: 20
    Last Post: 06-08-2007, 05:04 AM
  4. xlt1200 running on 1 cyl, ????
    By timmydatoolman in forum Yamaha Open Discussion
    Replies: 8
    Last Post: 05-29-2007, 10:51 AM
  5. GP800 only running on one cylnder... why?
    By rnq124 in forum Yamaha PWC Performance (2-stroke)
    Replies: 5
    Last Post: 09-23-2006, 10:04 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •