Results 1 to 4 of 4
  1. #1

    Rxp starts but wont run

    Hi guy i got an rxp 04-05 that has been running fine went out today was running good then it stopped. Now it starts for 2 3 sec then stops any one got any idea's


  2. #2
    deansta's Avatar
    Join Date
    Jan 2009
    Location
    Sydney,Australia
    Posts
    782
    +1
    1

    Rxp starts but wont run

    My idea is he hasnt cleaned the cobwebs out of that engine yet and needs to ride it harder.

  3. #3
    deansta's Avatar
    Join Date
    Jan 2009
    Location
    Sydney,Australia
    Posts
    782
    +1
    1

    Rxp starts but wont run

    Maybe its got water in one of the plugs that come from the cluster.

  4. #4
    imp0ster's Avatar
    Join Date
    Dec 2011
    Location
    Palm Harbor, FL
    Posts
    5,037
    +1
    672
    check your fuel pressure and spark. If you have both of those then look @ electrics, MAP more than anything.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. No start. But will run??
    By calarco3 in forum Polaris Open Discussion
    Replies: 14
    Last Post: 07-30-2015, 09:42 PM
  2. jetski starts but wont excelerate
    By matthinnnant in forum Polaris Open Discussion
    Replies: 1
    Last Post: 07-07-2012, 07:29 PM
  3. 2007 ultra 250x Sank, all water removed, but wont run right
    By Chucked in forum Kawasaki PWC Performance (4-stroke)
    Replies: 21
    Last Post: 06-25-2012, 01:41 PM
  4. Polaris SL 750 Wont start but will run on 2 cyls but not 3?
    By ifixem in forum Polaris Open Discussion
    Replies: 2
    Last Post: 06-15-2012, 04:35 PM
  5. Replies: 3
    Last Post: 07-01-2011, 10:14 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •