Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 23
  1. #1

    2000 Polaris Virage 700 weak spark

    I have 2-2000 polaris virage 700 i bought, when i got them one run the other one the guy said he was riding and it just quit. I found the reset fuse was not any good and replaced it and now it will turn over with no spark i then tested it with the black and yellow wires unhooked and still nothing. i then tested the brown wire with the gray wire unhooked and read and had 8-9 volts on the brown wire. After that i pulled the CDI out of the other ski and put it on this one and still had very little spark. I put it back in the other ski and it sparks good. i did try the cdi out of the one that was not firing in the other one and it had no spark. So i know the cdi is bad, they ar PN 4010381. the thing that scares me is with the cdi that makes it fire so weak in it, is their problems elsewhere that cause the push button breaker to go bad. i would like to make shure i have everything fixed before i put a $300 cdi box on it a ruin it. any help appreciated.

    cameron


  2. #2
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,593
    +1
    1,275
    Welcome.

    Are you sure the battery in the 'bad' watercraft is strong enough? These ignition systems require a really strong battery or you will not have spark, even with a good CDI.

    See my signature links for other useful info.

  3. #3

    yes

    Quote Originally Posted by K447 View Post
    Welcome.

    Are you sure the battery in the 'bad' watercraft is strong enough? These ignition systems require a really strong battery or you will not have spark, even with a good CDI.

    See my signature links for other useful info.
    The great thing about having 2 of these is you can swap, so this morning i swapped the batteries and it sparks good on the other one. would a stator going bad cause this.

  4. #4
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,593
    +1
    1,275
    Quote Originally Posted by cameron View Post
    Quote Originally Posted by K447 View Post
    Welcome.

    Are you sure the battery in the 'bad' watercraft is strong enough? These ignition systems require a really strong battery or you will not have spark, even with a good CDI.

    See my signature links for other useful info.
    The great thing about having 2 of these is you can swap, so this morning i swapped the batteries and it sparks good on the other one. would a stator going bad cause this.
    The Virage uses an LR Start/Stop module. You can bypass this module for testing.

    If the Start/Stop bypass doesn't help, work through the stator diagnostics and ohm tests. Make sure the coils are good and the Hall Effect sensors are triggering as the crank rotates.

    Also carefully check the wiring and electrical box. Look for anything that might be suspect.

  5. #5

    thanks

    Quote Originally Posted by K447 View Post
    Quote Originally Posted by cameron View Post
    Quote Originally Posted by K447 View Post
    Welcome.

    Are you sure the battery in the 'bad' watercraft is strong enough? These ignition systems require a really strong battery or you will not have spark, even with a good CDI.

    See my signature links for other useful info.
    The great thing about having 2 of these is you can swap, so this morning i swapped the batteries and it sparks good on the other one. would a stator going bad cause this.
    The Virage uses an LR Start/Stop module. You can bypass this module for testing.

    If the Start/Stop bypass doesn't help, work through the stator diagnostics and ohm tests. Make sure the coils are good and the Hall Effect sensors are triggering as the crank rotates.

    Also carefully check the wiring and electrical box. Look for anything that might be suspect.



    Thanks is there a place on here showing how to bypass the le I have a service manual but it does not show that procedure.

  6. #6
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,593
    +1
    1,275
    Quote Originally Posted by cameron View Post
    ... is there a place on here showing how to bypass? ...
    Yes.

  7. #7

    cdi

    Quote Originally Posted by K447 View Post
    Quote Originally Posted by cameron View Post
    ... is there a place on here showing how to bypass? ...
    Yes.

    does anyone know if a 2000 slh cdi will work for a 2000 virage, both are 700's. i saw a parts change over somewhere here but cant find it now. thanks

  8. #8
    Banned User
    Join Date
    Jun 2010
    Location
    Milwaukee WI
    Posts
    16,708
    +1
    1,324
    I would think they are interchangeable yes.

  9. #9

    cdi

    Ok i guess i was wrong, my new battery was only putting out 10.4 volts when turning over. After charging the battery i had good spark with the good cdi box. I was wondering if having the wrong spark plugs in it could damage the cdi, it calls for ngk br8es and he had ngk br7es in it. I have change them but i checked them both with my calipers and they are the same depth anyway. Does anyone know where to get a CDI box for these, i've looked on ebay with no luck exept a $569 one. thanks

  10. #10
    Banned User
    Join Date
    Jun 2010
    Location
    Milwaukee WI
    Posts
    16,708
    +1
    1,324
    Just keep your eyes open on ebay. They do pop up from time to time at a reasonable price. I picked up a brand new one for around 150 bucks last fall. I heard a rumor that Polaris may have the update kits available again soon. Maybe wait for that.

Page 1 of 3 1 2 3 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2000 polaris Virage 700 no spark
    By Cdbypd in forum Polaris Open Discussion
    Replies: 6
    Last Post: 05-05-2016, 02:06 PM
  2. 2000 polaris virage 700 No spark
    By rameseesk in forum Polaris PWC Performance
    Replies: 11
    Last Post: 09-10-2013, 05:38 PM
  3. 2000 polaris virage 700 No spark
    By rameseesk in forum Polaris Open Discussion
    Replies: 4
    Last Post: 09-10-2013, 02:56 PM
  4. 2000 Polaris Virage 700 Electrical Box.
    By craig connolly in forum Polaris Open Discussion
    Replies: 2
    Last Post: 03-16-2010, 11:47 AM
  5. polaris virage 700 no spark
    By itismejoshy in forum Polaris Open Discussion
    Replies: 4
    Last Post: 09-18-2009, 03:13 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •