Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11
  1. #1
    caliburn's Avatar
    Join Date
    Aug 2012
    Location
    Sister lakes Mich
    Posts
    531
    +1
    12

    200 4 R-12 and 2006 F-12X Need some advice PLS.

    I am amazed at how so few posts are on the Honda forum and thats a great thing, I needed two personal ski's so I am buying them, 20hrs on 06 F-12X and 46hrs on the 04 R-12, one owner 60 years old and they are like brand new, I did a quick oil check with Nitro method when I put the dip all the way down till it bottomed out in the rear plug and pulled it out it read like 75% up the stick and it read up front, barely on it, oil looked new in both, where at on that stick should it read? and is there anything I need to know about this ski, it is coming with a service manual, if the oil is overfilled that would tell me it has not been serviced right so no telling what has not been done to the skis or not done right, thanks for any info you can give, I have since sold all other skis so I am a new Honda guy and it will stay that way for well who knows. thanks.,


  2. #2
    jlfx car audio's Avatar
    Join Date
    Jul 2011
    Location
    jackson, TN
    Posts
    534
    +1
    26
    If the price is right get them change the oil and have fun.

  3. +1 by:


  4. #3
    caliburn's Avatar
    Join Date
    Aug 2012
    Location
    Sister lakes Mich
    Posts
    531
    +1
    12
    $9000 sitting on a nice 06 Shorelander double, with chrome storage and 2 spares, was this a good price? oh do you know where at on the dip is to read? thanks.the oil looks to be just changed as well>

  5. #4
    jlfx car audio's Avatar
    Join Date
    Jul 2011
    Location
    jackson, TN
    Posts
    534
    +1
    26
    If skis r sitting level and havt been started in 24 hrs they should read within the range on the dip stick CHECKEd AT REAR point

  6. +1 by:


  7. #5
    caliburn's Avatar
    Join Date
    Aug 2012
    Location
    Sister lakes Mich
    Posts
    531
    +1
    12
    Hear is a few pics, checked levels and all looks good, They sat for like 8 months, the F12X started right up the R12 took about like 8 minutes and had to feather the throttle, the next day checked plugs they looked ok, they both did not have much gas in them so I filled them both up with 91 non ethenol, tried starting on charged battery took 1 min to start and feather throttle hope it was just old gas in the line, used some seafoam, so going to see how she starts in the morning.

    Click image for larger version. 

Name:	IMG_20130215_175240.jpg 
Views:	43 
Size:	72.9 KB 
ID:	292853Click image for larger version. 

Name:	IMG_20130215_175252.jpg 
Views:	32 
Size:	73.5 KB 
ID:	292854Click image for larger version. 

Name:	IMG_20130215_175302.jpg 
Views:	42 
Size:	82.3 KB 
ID:	292856

  8. #6
    jlfx car audio's Avatar
    Join Date
    Jul 2011
    Location
    jackson, TN
    Posts
    534
    +1
    26
    I would think old gas

  9. +1 by:


  10. #7
    caliburn's Avatar
    Join Date
    Aug 2012
    Location
    Sister lakes Mich
    Posts
    531
    +1
    12
    Well took out old plugs and cleaned them up some, and have new ones on order, the thing is just really hard to start and when it does finally with throttle have to reve it up some just so it does not die, but after it warmed up some , it started to start easyier and run normal and would idle right, well better, I will keep trying, new plugs cant hurt, if it does not get any better i will have to check valve clearance and timming, thats all I know to do.

  11. #8
    supermac's Avatar
    Join Date
    Dec 2005
    Location
    Mooresville, NC
    Posts
    406
    +1
    10
    timing is not adjustable. Don't crank them on the trailer unless you plan on letting them warm up completely. short cranks will foul plugs in only a few starts.

  12. +1 by:


  13. #9
    caliburn's Avatar
    Join Date
    Aug 2012
    Location
    Sister lakes Mich
    Posts
    531
    +1
    12
    Thats good to know, sure wish it was not so cold here, I would hook it up to the water and run it for awhile, just have to wait I guess, But still should not be hard to start and have to feather throttle and rev to keep it from dying till it warms some and no I am not running it long for periods of time no more then 15 sec. and letting it sit for awhile used to the old H22A1 motors back in my racing days with the timing belt, this has the chain which is a plus, got the service manual, It does have a Cam/timing Chain tensioner thats what I was refering to with checking the timing points, but with the chain guess I dont need to, Its just the whole hard to start does not run right that does not sit with me, had a 00 GTX DI that would start first try in 0 temp and it was a 2 stroke, the F12X starts first try thats my issue.

  14. #10
    caliburn's Avatar
    Join Date
    Aug 2012
    Location
    Sister lakes Mich
    Posts
    531
    +1
    12
    Thank you all, for your help can not say it enough, Changed the plugs that looked good but guess what she starts right up and runs great, thanks, now can we get to warmer weather I want to ride.........

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Just bought a SL750 and a SLT750 and need some advice
    By metalshack in forum Polaris Projects
    Replies: 16
    Last Post: 07-16-2012, 12:14 PM
  2. Replies: 33
    Last Post: 05-30-2012, 08:35 PM
  3. Slight problem with an Rxpx260 and need some advice...
    By 206 in forum 4-Tec Performance
    Replies: 0
    Last Post: 02-28-2012, 02:44 PM
  4. Need some advice about speeds and differences!!
    By gkya blazin in forum 4-Tec Performance
    Replies: 29
    Last Post: 09-25-2007, 05:44 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •