Results 1 to 5 of 5

Thread: 97 XP Headaches

  1. #1

    97 XP Headaches

    Well guys I'm back again with a different jet ski this time. I bought a 97 XP which from what I've read and experienced myself over the past couple of weeks can be a real headache lol. I really do like working on these jet skis an I've done my research on this one and all of its problems. I just need someone to confirm that what I think is true, so here we go.

    When we got the ski home, there was no power. Nothing happens when you press the start/stop button, nothing happens when you put the DESS key on the post. No lights, no trim, nothing.

    First thing we did was make sure the motor wasn't locked. Jumped the solenoid, and the engine turns over, so we're not locked up which is a good thing haha.the engine won't turn over if there are spark plugs in it, but it will crank over strong with them out. We can even put our fingers over where the spark plugs go and cause the engine to have trouble turning over, so I think we have a weak starter. Gonna get that replaced ASAP.

    All in all the engine seems to be in fair condition. So back to the electrical portion of things. I've done plenty of reading about this model and here are a list of things I have diagnosed. If anyone can think of something else for me to check let me know.

    -broke out the multimeter, checked all fuses
    -15A in starter relay, 15A and 5A were blown.
    -guy said the VTS motor was bad, so pulled that and started check to see what was making the fuses blow.
    -after I pulled the VTS motor, 15A in starter relay stopped blowing.
    -pulled the yellow cables out of the rectifier, 15A in mpem stopped blowing.
    -pulled the plug from the front of the motor (stator pickup I believe?) 5A, 7.5A stopped blowing.

    now that I've got all the fuses running I start testing for continuity in the steering wheel assembly. Here is what I've confirmed thus far:

    -Buzzer/beeper has good continuity down to the mpem.
    -DESS post has good continuity down to the mpem.

    Here is where things started getting interesting for me. We were checking the power button for continuity. And found what is unfortunately leading me to believe that the MPEM is no longer any good. When we did a continuity test from the start button to where it plugs into the rear elec. box (by the solenoid), the Yellow/Red cable is reading continuity with a moderate level of resistance on the Black cable? I can get a reading for a second when I touch the probe to the yellow/red wire. But then it dies. Here are some tests I did to just double check the wiring harnesses and make sure they were good.

    -checked YELLOW/RED wire in both wiring harnesses and it has good continuity in the harness going from the steering column to the MPEM and in the harness going from the MPEM to the Rear electrical box. 0 ohms or completed circuit.

    -same is true of the black cable in both wiring harnesses.

    so here is where the problem is as far as I can think to narrow it down. I plugged the wiring harness from the steering column into the MPEM and left the harness that goes to the rear elec. box unplugged so I can test for continuity on the wires coming through the MPEM. I disconnected the battery so I didn't accidentally kill anything. This is the weird part. When I test the yellow/red wire, it comes out through the computer on both the yellow/red terminal and the black terminal. Same is true of the black cable and there is resistance on the yellow/red terminal when testing the black cable.

    So at this point, something is grounding inside the magneto, I have a bad rectifier, a bad VTS motor, and a bad MPEM possibly. Boy when I said I wanted a project I sure got one! Haha. But at least when it is all fixed it will be done right and I'll be REALLLYY familiar with the machine lol.

    My question is this, have I missed anything, and is there any way possible to get away with not buying another MPEM if it is bad? And also, where do I go from here as far as getting power back to the steering column? Thanks guys in advance for all of your help!

  2. #2
    I had a the 15A and the 5A fuse blown no crank no power issue but the starter relay fuse did not blow tracked it down to what i believe to be a shorted vts housing not the
    motor. Found that with the vts motor housing larger connector unplugged (i think is has 5 or 7 wire connector) the fuse would not blow so i unhooked the vts motor
    and installed the motor from my other xp and the fuses still blew upon hitting the start button, I put the ski's in storage and never ordered a new vts housing but i am pretty sure that is where the problem is. plug every thing back in expect the vts housing and give it a shot. I also ripped the harness out of the hood thinking there was a short to steering column(seemed logical)
    ended up being a waste of time. I did take my last ride before winter with the vts housing unplugged and had no issue other than no vts.

  3. #3
    Where can I find the VTS housing at? I've got the motor unplugged, is the housing what it sits in? Or is the housing somewhere else on the ski? The MPEM is acting screwy. I did a lot test from a good solid ground on the engine to both the start button and the DESS post and I'm reading 12.5 volts... I don't understand why I'm not getting anything if there is power there...

  4. #4
    yes the vts housing is what the motor sits in there are 2 connector that lead from it to the front of the the ski one is a 2 wire connector and the other other is 5 or 7 wires i think my skis are in storage so im working from my poor memory. Mine still cooked the 7.5a 15a and 5a fuse with the motor unplugged with the housing plugged in. follow the harness out of the vts housing the connectors are like 12 inchs or so from the housing flat black style connectors on the left or port side of the water craft
    Last edited by rcxp; 02-15-2013 at 03:29 PM.

  5. #5
    Myself's Avatar
    Join Date
    May 2007
    North Central Arkansas
    Sounds like you have a bad stator and probably bits of metal shavings in the mag cup. Resistance to any 2 of the 3 yellow stator wires should be less than 1 ohm and nothing to ground. Common issue on the 787. The windings are attached to the actual stator wires with little butt type connectors that corrode. They can be found under some wire wrap on the backside of the stator. I have fixed several. I would also check the ignition coil resistance as a weak stator seems to usually put a strain on the coil too. If the trim motor itself still works you can just leave the module unplugged and use 2 relays to build your own trim control. The MPEM's are known to fail on that model. Fix the stator and other issues first then if you still get no spark replace the MPEM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. New Owner - New Headaches - Pro 785
    By eye4speed in forum Polaris Open Discussion
    Replies: 38
    Last Post: 09-08-2007, 08:38 PM
  2. Removing Pump? (headaches) !!!!
    By jeff007 in forum Yamaha PWC Performance (2-stroke)
    Replies: 10
    Last Post: 01-31-2007, 10:42 PM
  3. GPR pump headaches!!!!
    By jeff007 in forum Yamaha PWC Performance (2-stroke)
    Replies: 16
    Last Post: 11-14-2006, 02:02 PM
  4. The official "tips, tricks, timesavers, headache savers" thread
    By Jeff C in forum Sea Doo Open Discussion
    Replies: 3
    Last Post: 08-24-2006, 11:00 AM
  5. gpr headachs
    By MDGPR in forum Yamaha PWC Performance (2-stroke)
    Replies: 16
    Last Post: 08-13-2006, 10:22 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts