Results 1 to 6 of 6

Thread: No Fuelin!!!!!

  1. #1
    Rasta Mon Condoms We Be Jammin!!!!! TxVirageTx's Avatar
    Join Date
    Aug 2006
    Posts
    5,775
    +1
    400

    No Fuelin!!!!!

    Stumbled Across This And Thought It Worth Mentioning.while Shuffling Carbs Back Between Skis I Noticed The Return Jet Stopped Up On The 42's,cleaned It Out And Noticed A Bunch Of Green Residue That Was The Problem.while Trying To Get Some Matching Gray Fuel Line From Brian At Ultimate He Clued Me In About An Issue With The Gray Line Clogging Up Carbs With A Green Goo.so I Would Suggest Anybody Running The Stock Gray Line To Replace It And The Pulse Lines Asap.here's Why...my Carb Setup Has A Removable Return Jet That I Built Into The Carbs,the Stock Keihin 40's And 38's Have It Cast Into The Center Carb Body Which Requires You To Remove The Return Line 90 Brass Fitting To Access It And Clean It.not Easy To Do


  2. #2
    Connecticut CrazyA's Avatar
    Join Date
    Nov 2005
    Location
    CT.
    Posts
    8,134
    +1
    1,050
    You ain't kidding. Did it happen to look like this???
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	blockedline.JPG 
Views:	42 
Size:	528.7 KB 
ID:	16898   Click image for larger version. 

Name:	blockedline2.JPG 
Views:	35 
Size:	534.1 KB 
ID:	16899   Click image for larger version. 

Name:	blockedline3.JPG 
Views:	36 
Size:	596.1 KB 
ID:	16900  

  3. #3
    Rasta Mon Condoms We Be Jammin!!!!! TxVirageTx's Avatar
    Join Date
    Aug 2006
    Posts
    5,775
    +1
    400

    GUNK

    Exactly Like That,wonder How Many Skis Are Running Around With The Return Jet Completely Blocked Up Because Of This,so 32 Feet Of Fuel Line Later And A Half A Day Of Work Messing Around The Triple Pipes On Both Skis They Are Both Replumbed

  4. #4
    Connecticut CrazyA's Avatar
    Join Date
    Nov 2005
    Location
    CT.
    Posts
    8,134
    +1
    1,050
    .

  5. #5
    Connecticut CrazyA's Avatar
    Join Date
    Nov 2005
    Location
    CT.
    Posts
    8,134
    +1
    1,050
    Stay away from the grey Tempo line... at least a certain batch of it from '98 through '99. I forget the numbers on the side, but Sea-Doo had a host of issues.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Tempo1.JPG 
Views:	35 
Size:	73.9 KB 
ID:	18055   Click image for larger version. 

Name:	Tempo2.JPG 
Views:	35 
Size:	78.6 KB 
ID:	18056   Click image for larger version. 

Name:	Tempo3.JPG 
Views:	34 
Size:	192.9 KB 
ID:	18057  

  6. #6
    ph2ocraft's Avatar
    Join Date
    Apr 2006
    Location
    Campbell, Ca.
    Posts
    14,100
    +1
    105
    Crapazoid!!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. no changes yet
    By Compwhiz82 in forum Sea Doo Open Discussion
    Replies: 28
    Last Post: 09-22-2005, 09:25 PM
  2. BOV....Yes or No?
    By 01xdime in forum 4-Tec Performance
    Replies: 6
    Last Post: 08-02-2005, 09:22 PM
  3. 115 degrees=70MPH NO HEAT FADE AT ALL!!
    By 1 FAST VE in forum 4-Tec Performance
    Replies: 5
    Last Post: 07-25-2005, 09:34 AM
  4. No opas!
    By INDY27 in forum 4-Tec Performance
    Replies: 3
    Last Post: 06-19-2005, 09:28 PM
  5. Better GPS numbers with no changes?
    By rx4pain in forum 4-Tec Performance
    Replies: 5
    Last Post: 05-31-2005, 01:11 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •