Results 1 to 4 of 4
  1. #1

    Kawasaki ultra 260 shuts off after 10 sec idling

    Hi i got 09 Kawasaki Ultra 260 LX with broken valve and no key.. after i redone head and replace valve i got used ECU (replaced black box in cargo compartment in front off JS right behind the cover) and set of keys from the same 260 Ultra i got it started but after 15 sec it shuts off, if i start it again it will run for 3-5 sec.. if I live it for 30 min it will do the same, run for 10-15 sec and die, next time 3-5 sec. No codes on display. Does anybody know what can be the problem????


  2. #2
    Fat Man, Little Boat Region8Ultra250X's Avatar
    Join Date
    Jun 2007
    Location
    Jersey
    Posts
    5,563
    +1
    169
    check and make all your exhaust hoses are tight you could have an exhaust leak and its choking the motor

  3. #3
    Banned User
    Join Date
    Jan 2009
    Location
    LA/oc
    Posts
    3,911
    +1
    129
    Quote Originally Posted by Serj View Post
    Hi i got 09 Kawasaki Ultra 260 LX with broken valve and no key.. after i redone head and replace valve i got used ECU (replaced black box in cargo compartment in front off JS right behind the cover) and set of keys from the same 260 Ultra i got it started but after 15 sec it shuts off, if i start it again it will run for 3-5 sec.. if I live it for 30 min it will do the same, run for 10-15 sec and die, next time 3-5 sec. No codes on display. Does anybody know what can be the problem????
    Need more info. Are you testing in the water or out ?
    Does it run when you rev it or are you just letting it idle and it dies ?
    Have you replaced the spark plugs with new ?
    Are all the spark plugs leads on right ?

    Are you 100% sure the timing marks are lines up on the cams at tdc ?

    Are the valve clearances correct ?

    Is the fuel old ?

    Does the sc spin freely ?

  4. #4
    Thanks for the quick response
    yes i'm testing it out of the water ( if i run water thru flushing system is it the same effect as JS on water??)
    it dies on idle, but when motor cold i can rev it for couple seconds and it will die
    yes i replace spark plugs and it seams like leads ok
    valve clearances was adjust by dealer when they replace valves
    fresh fuel
    no lock on SC
    I will check timing marks again..

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2010 Kawasaki Ultra 260X shuts off if rpm goes over 2000. - Please help
    By serge9193 in forum Kawasaki PWC Performance (4-stroke)
    Replies: 20
    Last Post: 06-20-2012, 12:50 PM
  2. ski just shut off after wave jump
    By jetdave56 in forum Yamaha PWC Performance (2-stroke)
    Replies: 4
    Last Post: 09-06-2009, 10:33 AM
  3. kawasaki ultra Bov block off 250x 07-08-09 R&D new
    By elviswongg in forum Kawasaki Classifieds
    Replies: 2
    Last Post: 06-08-2009, 11:05 AM
  4. kawasaki ultra Bov block off 250x 07-08 R&D new
    By elviswongg in forum Kawasaki Classifieds
    Replies: 0
    Last Post: 05-15-2009, 07:20 PM
  5. Update category: Kawasaki Ultra 260 Performance
    By benjahw in forum Kawasaki PWC Performance (4-stroke)
    Replies: 2
    Last Post: 09-21-2008, 06:32 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •