Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11
  1. #1

    Join Date
    Feb 2013
    Location
    Central PA
    Posts
    4

    FZS starting issue

    Hi all,
    I am a newbie with a 2012 FZS 9 Hrs. in heated storage. This past weekend I wanted to start it and the battery was dead.
    I charged the battery and hit the starter and all I get is the pump running and a rattle or grinding noise at the black electronics box. The terminals are clean, it is unlocked and the kill switch is connected. I tried my fully charged boost box and get the same. The engine does not turn over.
    Thanks in advance for your help.
    Jeff


  2. #2
    wotxxxsd's Avatar
    Join Date
    May 2012
    Location
    Orlando
    Posts
    3,928
    +1
    472
    It's not good to use a boost or jumper cables on a ski. You can fry the electronics real easy.
    Big $$$ to repair fried electronics....

  3. #3
    Whats that whistling noise? jtskier11's Avatar
    Join Date
    Sep 2007
    Location
    Right side of Kansas
    Posts
    4,342
    +1
    87
    Grinding you hear is the solenoid/relay going wild because of low voltage. More than likely that battery is toast. Hook a volt meter to it and I bet its well under 11 volts, probably a dead cell or two.

  4. #4
    @JC's Avatar
    Join Date
    Sep 2012
    Location
    The Peoples Republic of Minnesota
    Posts
    1,861
    +1
    993
    Quote Originally Posted by Rainman View Post
    Hi all,
    I am a newbie with a 2012 FZS 9 Hrs. in heated storage. This past weekend I wanted to start it and the battery was dead.
    I charged the battery and hit the starter and all I get is the pump running and a rattle or grinding noise at the black electronics box. The terminals are clean, it is unlocked and the kill switch is connected. I tried my fully charged boost box and get the same. The engine does not turn over.
    Thanks in advance for your help.
    Jeff
    Always keep a tender on a stored powertoy's battery, especially those crap Yuasa non-sealed ones.

  5. #5
    wotxxxsd's Avatar
    Join Date
    May 2012
    Location
    Orlando
    Posts
    3,928
    +1
    472
    I think your FZS has a volt meter built in.
    Click the mode button on the display.

  6. #6
    big john's Avatar
    Join Date
    Sep 2010
    Location
    Cocoa Beach, Florida, United States
    Posts
    3,395
    +1
    598
    it could have 12+ volts and not enough cold cranking amps to crank over the motor, pull the battery and have it charged and load tested

  7. #7
    Whats that whistling noise? jtskier11's Avatar
    Join Date
    Sep 2007
    Location
    Right side of Kansas
    Posts
    4,342
    +1
    87
    Quote Originally Posted by big john View Post
    it could have 12+ volts and not enough cold cranking amps to crank over the motor, pull the battery and have it charged and load tested
    Yup, It may read a standing 11-12 volts but drop to dam near nothing when you hit it with the carbon pile.

  8. #8

    Join Date
    Feb 2013
    Location
    Central PA
    Posts
    4
    Quote Originally Posted by jtskier11 View Post
    Quote Originally Posted by big john View Post
    it could have 12+ volts and not enough cold cranking amps to crank over the motor, pull the battery and have it charged and load tested
    Yup, It may read a standing 11-12 volts but drop to dam near nothing when you hit it with the carbon pile.
    Thanks all for the help, looks like one of my wekend projects is looking for a new battery!

    Jeff

  9. #9
    Whats that whistling noise? jtskier11's Avatar
    Join Date
    Sep 2007
    Location
    Right side of Kansas
    Posts
    4,342
    +1
    87
    Quote Originally Posted by Rainman View Post
    Quote Originally Posted by jtskier11 View Post
    Quote Originally Posted by big john View Post
    it could have 12+ volts and not enough cold cranking amps to crank over the motor, pull the battery and have it charged and load tested
    Yup, It may read a standing 11-12 volts but drop to dam near nothing when you hit it with the carbon pile.
    Thanks all for the help, looks like one of my wekend projects is looking for a new battery!

    Jeff
    Stock Yuasa battery is pile of crap anyway!!

  10. #10

    Join Date
    Feb 2013
    Location
    Central PA
    Posts
    4
    Went to the Yamaha dealer and got the premium battery. It did the trick.
    In the future I will keep it on a maintainer!
    Thanks

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Fzs fuel pump starting issue
    By yazrx01 in forum Yamaha Open Discussion
    Replies: 3
    Last Post: 02-18-2016, 08:54 PM
  2. Fzs fuel pump starting issues
    By yazrx01 in forum Yamaha PWC Performance (4-stroke)
    Replies: 1
    Last Post: 02-02-2016, 09:50 PM
  3. Fzs fuel pump starting issues
    By yazrx01 in forum Yamaha Open Discussion
    Replies: 0
    Last Post: 02-02-2016, 09:04 PM
  4. 2014 FZS SVHO Starting Issue
    By SVHO-FZS in forum Yamaha PWC Performance (4-stroke)
    Replies: 90
    Last Post: 04-22-2015, 04:26 PM
  5. Starting issue or not?
    By GPR FL in forum Yamaha PWC Performance (2-stroke)
    Replies: 3
    Last Post: 05-01-2006, 04:52 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •