Page 1 of 2 1 2 LastLast
Results 1 to 10 of 14
  1. #1
    BOOSTED's Avatar
    Join Date
    Oct 2006
    Location
    ARUBA
    Posts
    359

    P-0500 error code??

    P-0500 error code?? anyone knows whats this code???


  2. #2
    BOOSTED's Avatar
    Join Date
    Oct 2006
    Location
    ARUBA
    Posts
    359
    No one has ever got this code?

  3. #3
    EZ Dock of Long Island Shibby1485's Avatar
    Join Date
    May 2005
    Location
    Long Island, NY
    Posts
    9,464
    +1
    4
    i just looked in the 2004 and 2005 shop manuals.... p-0500 doesn't exist on those books... chances are it doesn't exist for 2006 either

    sure u got the right code?

  4. #4
    Happily Self-Employed WFO's Avatar
    Join Date
    Nov 2005
    Location
    Houston, Texas
    Posts
    12,801
    +1
    450
    For Generic OBD II P0500 is speed sensor circuit fault

  5. #5
    BOOSTED's Avatar
    Join Date
    Oct 2006
    Location
    ARUBA
    Posts
    359
    Quote Originally Posted by Shibby1485 View Post
    i just looked in the 2004 and 2005 shop manuals.... p-0500 doesn't exist on those books... chances are it doesn't exist for 2006 either

    sure u got the right code?
    Yes thats the code that came on the display

  6. #6

    Join Date
    Jun 2005
    Location
    rome ga
    Posts
    938
    +1
    20
    0505 is DLA it says connectors to ECM. So you might want to pull all of your connectors and spray with mild contact cleaner and put them back on. If you ride salt water use dielectric grease.

  7. #7
    hi there any body found what is this code about today i found the same proplem on my ski please need help around it ...

  8. #8
    Closed mouth no get fed,...... travelboysteve's Avatar
    Join Date
    Jun 2007
    Location
    Orange County
    Posts
    199
    Quote Originally Posted by ad_gpr View Post
    hi there any body found what is this code about today i found the same proplem on my ski please need help around it ...

    Check post #4

  9. #9
    Fast & Loud meeper's Avatar
    Join Date
    Jul 2005
    Location
    West Grove, PA
    Posts
    5,019
    +1
    54
    Quote Originally Posted by rxpstan View Post
    0505 is DLA it says connectors to ECM. So you might want to pull all of your connectors and spray with mild contact cleaner and put them back on. If you ride salt water use dielectric grease.

    i would not do that as seadoo says doing so would force the female ends of the connectors apart and then your connection will be loose

  10. #10
    I have this damn code also, Shibby said the same thing, doesn`t exsist
    I`ve been having a intermitten "ski shuts off onit`s own" problem and this is the same code that comes up. What are your symptoms?...PR...

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Who has gotten a P-0500 error code?
    By Shibby1485 in forum Sea Doo Open Discussion
    Replies: 8
    Last Post: 07-12-2012, 01:18 PM
  2. Error Code P 0500
    By JFizzleJR in forum 4-Tec Performance
    Replies: 6
    Last Post: 05-27-2012, 05:06 PM
  3. Id A - Error Code on Ultra
    By MrSxy4Ever in forum Kawasaki PWC Performance (4-stroke)
    Replies: 4
    Last Post: 06-05-2007, 06:49 AM
  4. Sea-doo error code
    By stonylake rxp in forum 4-Tec Performance
    Replies: 1
    Last Post: 05-18-2007, 10:27 PM
  5. Error code 1517 ????
    By ralphmalph3 in forum 4-Tec Performance
    Replies: 2
    Last Post: 03-10-2007, 11:17 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •