Page 1 of 9 1 2 3 ... LastLast
Results 1 to 10 of 90
  1. #1
    Site Admin Green Hulk's Avatar
    Join Date
    Apr 2005
    Location
    Morgan City, LA
    Posts
    36,398
    +1
    2,524

    V-Tech Data Logger info

    Guys, check out the attachment which shows lots of information about the V-Tech logger.

    This is a very cool device and will eliminate the need for you to have a separate Lamda controller. The logger acts as a Lamda controller, just add an 02 sensor which plugs directly into the logger.

    The logger can be checked out here in the online store
    http://www.4-tecperformance.com/inde...oducts_id=2174
    Attached Files Attached Files


  2. #2
    jbombino's Avatar
    Join Date
    Jun 2007
    Location
    Hialeah, FL
    Posts
    636
    +1
    17
    You guys need to make it work with IPhone

  3. #3
    Brd-Prey's Avatar
    Join Date
    Mar 2012
    Location
    Lakeland, FL
    Posts
    242
    +1
    11
    Jerry I like my logger but is suppose to have that cool case with tie down holes because mine doesn't.

  4. #4
    mac_man_luke's Avatar
    Join Date
    Sep 2010
    Location
    South Australia
    Posts
    1,262
    +1
    22
    Mine doesn't, still managed to secure it ok.

    Only thing that annoys me is you have to stop the datalog before turning off the ski or you loose it. You go for a decent ride, get back pull the key and go F**K.

  5. #5
    C Doo's Avatar
    Join Date
    Mar 2007
    Location
    Perth Australia
    Posts
    387
    +1
    20
    Agreed. if it was iPhone compatible i would buy one immediately


    Quote Originally Posted by jbombino View Post
    You guys need to make it work with IPhone

  6. #6
    Brd-Prey's Avatar
    Join Date
    Mar 2012
    Location
    Lakeland, FL
    Posts
    242
    +1
    11
    Quote Originally Posted by mac_man_luke View Post
    Mine doesn't, still managed to secure it ok.

    Only thing that annoys me is you have to stop the datalog before turning off the ski or you loose it. You go for a decent ride, get back pull the key and go F**K.
    Didn't know that thanks! Here is my tip back! Do Not leave the datalogger plugged in to the ski. I left mine plugged into the ski for 3weeks while getting impeller repitched! My battery was a year old, not only was it dead it lost a cell and wouldn't come back. Suppose to go riding with 12 friends and the wife! So after charging it with my big charger Sunday at 7:30 in the morning, it not coming back. I did a NASCAR battery swap at Advance Autoparts for $147 to the only battery they had an AGM battery. Then drove like crazy 95 miles, missed my friends and wife and I rode 122 miles trying to find them. 60 miles one way, $125 more in marine gas $60 miles back! PS ski is scary fast! Oh did I mention the Bay was rough as hell with 15 mph winds! Couldn't have made it if the wife didn't have the RXT-AS with suspension!

  7. #7
    Quote Originally Posted by mac_man_luke View Post
    Mine doesn't, still managed to secure it ok.

    Only thing that annoys me is you have to stop the datalog before turning off the ski or you loose it. You go for a decent ride, get back pull the key and go F**K.
    we will update firmware for this.

  8. #8
    Quote Originally Posted by Brd-Prey View Post
    Quote Originally Posted by mac_man_luke View Post
    Mine doesn't, still managed to secure it ok.

    Only thing that annoys me is you have to stop the datalog before turning off the ski or you loose it. You go for a decent ride, get back pull the key and go F**K.
    Didn't know that thanks! Here is my tip back! Do Not leave the datalogger plugged in to the ski. I left mine plugged into the ski for 3weeks while getting impeller repitched! My battery was a year old, not only was it dead it lost a cell and wouldn't come back. Suppose to go riding with 12 friends and the wife! So after charging it with my big charger Sunday at 7:30 in the morning, it not coming back. I did a NASCAR battery swap at Advance Autoparts for $147 to the only battery they had an AGM battery. Then drove like crazy 95 miles, missed my friends and wife and I rode 122 miles trying to find them. 60 miles one way, $125 more in marine gas $60 miles back! PS ski is scary fast! Oh did I mention the Bay was rough as hell with 15 mph winds! Couldn't have made it if the wife didn't have the RXT-AS with suspension!
    should not be like this, we will investigate,
    was dess key off?
    was both diag connector and afr sensor plugged in?

  9. #9
    Brd-Prey's Avatar
    Join Date
    Mar 2012
    Location
    Lakeland, FL
    Posts
    242
    +1
    11
    Yes, DESS key was off, o2 and canbus plug connected. My battery was not low it was dead. I just thought the computer dropped power after like 3 minutes, so I didn't thing anything about it.

  10. #10
    GasResearch-VT.SE's Avatar
    Join Date
    Nov 2012
    Location
    Melbourne, Australia
    Posts
    1,172
    +1
    207
    Quote Originally Posted by VTECH.SE View Post
    Quote Originally Posted by Brd-Prey View Post
    Quote Originally Posted by mac_man_luke View Post
    Mine doesn't, still managed to secure it ok.

    Only thing that annoys me is you have to stop the datalog before turning off the ski or you loose it. You go for a decent ride, get back pull the key and go F**K.
    Didn't know that thanks! Here is my tip back! Do Not leave the datalogger plugged in to the ski. I left mine plugged into the ski for 3weeks while getting impeller repitched! My battery was a year old, not only was it dead it lost a cell and wouldn't come back. Suppose to go riding with 12 friends and the wife! So after charging it with my big charger Sunday at 7:30 in the morning, it not coming back. I did a NASCAR battery swap at Advance Autoparts for $147 to the only battery they had an AGM battery. Then drove like crazy 95 miles, missed my friends and wife and I rode 122 miles trying to find them. 60 miles one way, $125 more in marine gas $60 miles back! PS ski is scary fast! Oh did I mention the Bay was rough as hell with 15 mph winds! Couldn't have made it if the wife didn't have the RXT-AS with suspension!
    should not be like this, we will investigate,
    was dess key off?
    was both diag connector and afr sensor plugged in?
    Found the same problem with 1 ski here.
    The logger felt 'warm' to the touch and battery was completely dead after about 3-4 days.
    o2 sensor was plugged in.

    Its either the o2 sensor or BT chip remained powered up IMO.

Page 1 of 9 1 2 3 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. V Tech Tuned Data Logger Update Version 044
    By CHECK ENGINE in forum 4-Tec Performance
    Replies: 0
    Last Post: 04-10-2015, 05:17 PM
  2. Replies: 38
    Last Post: 10-19-2014, 02:55 AM
  3. V-tech data logger and timing
    By DR2006RXP in forum 4-Tec Performance
    Replies: 2
    Last Post: 05-05-2014, 11:23 AM
  4. V-tech Data logger 5V input
    By DR2006RXP in forum 4-Tec Performance
    Replies: 3
    Last Post: 06-23-2013, 04:05 PM
  5. Data Logger Info?
    By DIGGS in forum 4-Tec Performance
    Replies: 17
    Last Post: 10-03-2008, 10:14 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •