Page 1 of 2 1 2 LastLast
Results 1 to 10 of 15
  1. #1

    Wont fire what am I missing?

    Woke up my 98 GP1200 from a long sleep. It ran decent for about 15 minutes then when I put it back on the trailer it would not start again.

    Checked a bunch of things over. It won't fire at all which is puzzling me.

    Spark is strong on all three (tested with adjustable gap spark tester)

    Have a primer so fuel is not the issue.

    Compression 120psi all three.

    Put in new plugs and battery is fully charged....Even added another grounding wire to the ingition box.
    I'm about to swap out the pulsar coil thinking the timing may be off...but seems like I am reaching here. It won't fire at all and the spark is strong.


  2. #2

    Join Date
    Jun 2010
    Location
    Boston MA
    Posts
    25
    Crank her with plugs removed, fuel mist has to come out of plug holes.And be careful don't set her on flame.

  3. #3
    Quote Originally Posted by warvick View Post
    Crank her with plugs removed, fuel mist has to come out of plug holes.And be careful don't set her on flame.
    Done that several times.

  4. #4

    Join Date
    Jul 2011
    Location
    Upstate NY
    Posts
    23
    +1
    1
    Have you tried a shot of ether to see if she'll hit?

    When you tested the spark, did you have the plugs installed in the head with an external in line light tester? Or did you pull them out an observe the spark? If so, it could be a weak spark that isn't happening under compression.

  5. #5
    Yamaha artisan Cutlass's Avatar
    Join Date
    Oct 2010
    Location
    Madison, WI, USA
    Posts
    2,500
    +1
    55
    Did you turn the fuel selector off and forget to turn it back on?

  6. #6
    Quote Originally Posted by mtech View Post
    Have you tried a shot of ether to see if she'll hit?

    When you tested the spark, did you have the plugs installed in the head with an external in line light tester? Or did you pull them out an observe the spark? If so, it could be a weak spark that isn't happening under compression.
    No ether but tried a shot of carb cleaner....tested spark under compression. Left plugs in put wire on an adjustable gap tester and it jumped a pretty wide gap. More than enough to fire. I don't get it.

  7. #7
    Quote Originally Posted by Cutlass View Post
    Did you turn the fuel selector off and forget to turn it back on?
    It getting fuel... Whether I am pumping the primer and through the carbs as well. This thing won't fire at all. If it gave me some hint of ignition I would move on with other things but nothing.

  8. #8
    This one has me severely puzzled. It seems like it should fire atleast a little.

  9. #9
    Yamaha artisan Cutlass's Avatar
    Join Date
    Oct 2010
    Location
    Madison, WI, USA
    Posts
    2,500
    +1
    55
    Bad gas? maybe there's water in the gas tank. Water sinks to the bottom where the fuel pick up is.

  10. #10
    Quote Originally Posted by Cutlass View Post
    Bad gas? maybe there's water in the gas tank. Water sinks to the bottom where the fuel pick up is.
    It ran for about 20 min on the same tank. So it can't be that but I think it was a good guess, thanks for the help.

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. what am i missing? new rebuild, hard to start, wont idle
    By fivespeedsteed in forum Yamaha PWC Performance (2-stroke)
    Replies: 19
    Last Post: 06-25-2012, 05:36 PM
  2. What am i missing :??? 70.2 gps
    By kkgregs in forum Sea Doo Open Discussion
    Replies: 6
    Last Post: 04-24-2007, 11:34 PM
  3. What am I missing?
    By qbzonk in forum Yamaha Open Discussion
    Replies: 2
    Last Post: 04-22-2007, 02:08 PM
  4. What am I missing??
    By porksword in forum Yamaha PWC Performance (2-stroke)
    Replies: 6
    Last Post: 03-08-2007, 11:20 AM
  5. eBay Scam? What am I missing?
    By WAMason in forum Sea Doo Open Discussion
    Replies: 1
    Last Post: 06-30-2006, 08:05 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •