Results 1 to 4 of 4
  1. #1

    1996 tigershark montego solinoid/starter question

    I acquired a 96 tigershark yesterday in good condition and all just had not been run in a few years. The only issue that I have found so far is what I thought was the starter but we pulled it and works fine and then installed it and ran directly to the battery and turned the engine over. We hooked it back up and pushed start and nothing happens took a volt meter to the left side of the solenoid and reads 12v when the start button is pushed but will not engage the starter which dident make sense to me. Can the solenoid be giving all 12v and not enuff amps to start the starter? I mean the starter does not even click or anything like its 0 power.


  2. #2
    I'm addicted to Polaris PWC ghostinstallations's Avatar
    Join Date
    Aug 2011
    Location
    Rochester, New York
    Posts
    920
    +1
    28
    Quote Originally Posted by markreef10 View Post
    Can the solenoid be giving all 12v and not enuff amps to start the starter? I mean the starter does not even click or anything like its 0 power.
    Yes, if the internals are corroded or worn, you can get a 12v output from the solenoid, but not make the starter turn. Just to verify, one side of the solenoid has 12v all the time and the other only when the starter button is pressed? If so, it is likley the solenoid is bad.

    Let us know how you make out.

  3. #3

    Join Date
    Feb 2013
    Location
    Cambrai ,South Australia
    Posts
    5
    Does the solenoid make a clicking sound ? If it doesnt check the two small wires that energise it from the start button .If they are good the solenoid is no good. No need to go genuine ,yamaha are similar as are those from pocket /pit bikes etc.

  4. #4
    check ground cable and clean and reattach ground,

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1996 Montego Deluxe Starter/Solenoid Issue?
    By OkieFF in forum Tigershark
    Replies: 5
    Last Post: 07-29-2016, 11:32 AM
  2. Replies: 0
    Last Post: 06-04-2015, 06:54 PM
  3. 1996 Tigershark Montegro Starter issue
    By bvolkmuth in forum Tigershark
    Replies: 1
    Last Post: 07-09-2013, 07:18 PM
  4. 1100STX starter Question
    By Super Jim in forum Kawasaki PWC Performance (2-stroke)
    Replies: 1
    Last Post: 03-16-2007, 01:01 PM
  5. Starter Question XP800
    By OsideBill in forum Sea Doo Open Discussion
    Replies: 0
    Last Post: 11-05-2006, 10:57 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •